Изменение прозрачности рисунка

Настройка прозрачности рисунка: основные шаги

Чтобы сделать рисунок прозрачным, выполните следующие действия:

Сначала нарисуйте фигуру, залейте ее рисунком, а затем настроййте его прозрачность.

Этот процесс показан в видео. Чтобы просмотреть более подробные сведения о нем и других методах, щелкните заголовок ниже, чтобы развернуть нужный раздел.

Браузер не поддерживает видео.

Краткая демонстрация

Настройка прозрачности: подробные инструкции

  1. На вкладке Вставка нажмите кнопку Фигуры. Выберите фигуру в открываемой коллекции.

  2. Нарисуйте фигуру в документе, сделав ее пропорции рисунка, который вы хотите добавить в нее.

  3. Выделите фигуру. Нажмите кнопку ">контур фигуры > нет контура".

  4. Снова щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

  5. В области "Формат фигуры" щелкните значок заливки Fill & line iconа затем выберите "Рисунок или текстура".

    замещающий текст

  6. Нажмите кнопку Файл. В диалоговом окне Вставка рисунка найдите изображение, которое вы хотите вставить. Выберите его и нажмите кнопку Вставить.

  7. Переместите ползунок "Прозрачность" в области "Формат фигуры", чтобы настроить рисунок.

    замещающий текст

    Вы также можете ввести число в поле рядом с ползуноком: 0 является полностью непрозрачной (значение по умолчанию); и 100 % полностью прозрачны.

если изменить исходные пропорции фигуры путем перетаскивания, рисунок, вставленный в фигуру, может исказиться. Кроме того, некоторые рисунки плохо подходят для вставки в определенные фигуры. Вы можете настроить внешний вид рисунка, изменив размеры фигуры или использовав параметры смещения под ползунком регулировки прозрачности.

С помощью встроенной функции прозрачности можно сделать один цвет на рисунке прозрачным.

В отличие от применения прозрачности ко всему рисунку, сделать один цвет прозрачным можно только в объекте, вставленном как рисунок (то есть не в рисунке в фигуре). Если рисунок вставлен в фигуру, как описано выше, параметр Установить прозрачный цвет недоступен.

Важно: область, кажущаяся одноцветной (например, зеленые листья), на самом деле может включать в себя целый диапазон близких цветовых оттенков, поэтому можно не достичь нужного эффекта. Применять прозрачные цвета лучше всего в случае с простыми картинками со сплошными цветами.

  1. Дважды щелкните рисунок и на появившейся вкладке Работа с рисунками щелкните Формат и Цвет.

    Меню кнопки "Цвет" открывается из вкладки "Формат" на вкладке "Работа с рисунками"

  2. Выберите пункт Установить прозрачный цвет и после изменения вида указателя щелкните цвет, который требуется сделать прозрачным.

    Рисунок с указателем, который отображается после нажатия кнопки "Установить прозрачный цвет"

На рисунке ниже цвета листьев состоят из нескольких зеленых цветов, поэтому только часть листьев получается прозрачной, из-за чего эффект прозрачности будет сложно увидеть. Повторение процесса с другим цветом удалит прозрачность первого цвета. Чтобы отменить изменения цвета, в группе "Изменение" нажмите кнопку "Восстановить рисунок".

замещающий текст

Примечание:  При печати прозрачные области рисунков имеют тот же цвет, что и бумага. На экране или веб-сайте прозрачные области имеют тот же цвет, что и фон.

  1. На вкладке Вставка нажмите кнопку Фигуры.

  2. Выберите вариант из раскрывающейся коллекции, а затем нарисуйте фигуру требуемого размера.

  3. Щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

    Откроется область Формат фигуры.

  4. Откройте раздел Заливка.

  5. Перетащите ползунок Прозрачность вправо, чтобы задать нужную степень прозрачности.

    Выберите ползунок регулировки прозрачности и перетащите его вправо, чтобы задать нужную степень прозрачности.

Если у вас есть приложение для редактирования изображений, вы можете сделать рисунок прозрачным с его помощью. Затем сохраните рисунок в формате с сохранением прозрачности (например, PNG-файл) и вставьте его в Office документ.

Настройка прозрачности рисунка: основные шаги

Чтобы сделать рисунок прозрачным, выполните следующие действия:

Сначала нарисуйте фигуру, залейте ее рисунком, а затем настроййте его прозрачность.

Этот процесс показан в видео. Чтобы просмотреть более подробные сведения о нем и других методах, щелкните заголовок ниже, чтобы развернуть нужный раздел.

Браузер не поддерживает видео.

Краткая демонстрация

Настройка прозрачности: подробные инструкции

Сначала нарисуйте фигуру, залейте ее рисунком, а затем настроййте его прозрачность.

  1. На вкладке Вставка нажмите кнопку Фигуры. Выберите фигуру в открываемой коллекции.

  2. Нарисуйте фигуру в документе, сделав ее пропорции рисунка, который вы хотите добавить в нее.

  3. Выделите фигуру. Нажмите кнопку ">контур фигуры > без контура".

    Щелкните "Контур фигуры", а затем выберите "Нет контура" в появившемся меню
  4. Снова щелкните фигуру правой кнопкой мыши и выберите "Формат фигуры".

  5. В диалоговом окне "Формат фигуры" в области"Заливка" выберите "Рисунок" или "Текстура"и выберите "Файл".

    Диалоговое окно "Формат изображения"
  6. В диалоговом окне "Вставка рисунка" найдите нужное изображение, выберите его и выберите "Вставить".

    Диалоговое окно "Вставка рисунка"

    Рисунок будет добавлен в фигуру на слайде. Возможно, потребуется переместить диалоговое окно Формат рисунка, чтобы увидеть его. Не закрывайте диалоговое окно, так как в нем нужно настроить прозрачность.

  7. Теперь, когда изображение находится внутри фигуры, в диалоговом окне Формат рисунка перетащите вправо ползунок Прозрачность или введите нужное значение в поле рядом с ним.

    Переместите ползунок "Прозрачность" вправо, чтобы настроить фоновый рисунок

    Вы можете изменить значение прозрачности от 0% (абсолютно непрозрачный, вариант по умолчанию) до 100% (полностью прозрачный).

  8. Нажмите кнопку Закрыть, чтобы закрыть диалоговое окно.

Совет: если изменить исходные пропорции фигуры путем перетаскивания, рисунок, вставленный в фигуру, может исказиться. Кроме того, некоторые рисунки плохо подходят для вставки в определенные фигуры. Вы можете настроить внешний вид рисунка, изменив размеры фигуры или использовав параметры смещения над ползунком регулировки прозрачности.

С помощью встроенной функции прозрачности можно сделать один цвет на рисунке прозрачным.

В отличие от применения прозрачности ко всему рисунку, сделать один цвет прозрачным можно только в объекте, вставленном как рисунок (то есть не в рисунке в фигуре). Если рисунок вставлен в фигуру, как описано выше, параметр Установить прозрачный цвет недоступен.

Важно: область, кажущаяся одноцветной (например, зеленые листья), на самом деле может включать в себя целый диапазон близких цветовых оттенков, поэтому можно не достичь нужного эффекта. Применять прозрачные цвета лучше всего в случае с простыми картинками со сплошными цветами.

  1. Дважды щелкните рисунок и на появившейся вкладке Работа с рисунками щелкните Формат и Цвет.

    Меню кнопки "Цвет" открывается из вкладки "Формат" на вкладке "Работа с рисунками"

  2. Выберите пункт Установить прозрачный цвет и после изменения вида указателя щелкните цвет, который требуется сделать прозрачным.

    Рисунок с указателем, который отображается после нажатия кнопки "Установить прозрачный цвет"

На рисунке ниже цвета листьев состоят из нескольких зеленых цветов, поэтому только часть листьев получается прозрачной, из-за чего эффект прозрачности будет сложно увидеть. Повторение процесса с другим цветом удалит прозрачность первого цвета. Чтобы отменить изменения цвета, в группе "Изменение" нажмите кнопку "Восстановить рисунок".

замещающий текст

Примечание:  При печати прозрачные области рисунков имеют тот же цвет, что и бумага. На экране или веб-сайте прозрачные области имеют тот же цвет, что и фон.

  1. На вкладке Вставка нажмите кнопку Фигуры.

  2. Выберите вариант из раскрывающейся коллекции, а затем нарисуйте фигуру требуемого размера.

  3. Щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

    Откроется диалоговое окно Формат фигуры.

  4. В разделе Заливка перетащите ползунок Прозрачность вправо, чтобы задать нужную степень прозрачности.

    Выберите ползунок регулировки прозрачности и перетащите его вправо, чтобы задать нужную степень прозрачности.

Если у вас есть приложение для редактирования изображений, вы можете сделать рисунок прозрачным с его помощью. Затем сохраните рисунок в формате с сохранением прозрачности (например, PNG-файл) и вставьте его в Office документ.

Настройка прозрачности рисунка: основные шаги

Чтобы сделать рисунок прозрачным, выполните следующие действия:

  1. Сначала нарисуйте фигуру

  2. Залейте ее рисунком.

  3. Настройте прозрачность рисунка.

Настройка прозрачности: подробные инструкции

Вставьте изображение внутрь фигуры нужного размера, а затем настройте его прозрачность.

  1. На вкладке Вставка нажмите кнопку Фигуры. Выберите фигуру в открываемой коллекции.

  2. Нарисуйте фигуру в документе, сделав ее пропорции рисунка, который вы хотите добавить в нее.

  3. Выделите фигуру. Нажмите кнопку ">контур фигуры > нет контура".

    Щелкните "Контур фигуры", а затем выберите "Нет контура" в появившемся меню
  4. Щелкните фигуру правой кнопкой мыши и выберите команду Формат фигуры.

  5. В диалоговом окне "Формат фигуры" в области"Заливка" выберите "Рисунок" или "Текстура"и выберите "Файл".

    Диалоговое окно "Формат изображения"
  6. В диалоговом окне Вставка рисунка найдите нужное изображение и нажмите кнопку Вставить.

    Диалоговое окно "Вставка рисунка"

    Рисунок будет добавлен в фигуру на слайде. Возможно, потребуется переместить диалоговое окно Формат рисунка, чтобы увидеть его. Не закрывайте диалоговое окно, так как в нем нужно настроить прозрачность.

  7. Теперь, когда изображение находится внутри фигуры, в диалоговом окне Формат рисунка перетащите вправо ползунок Прозрачность или введите нужное значение в поле рядом с ним.

    Переместите ползунок "Прозрачность" вправо, чтобы настроить фоновый рисунок

    Вы можете изменить значение прозрачности от 0% (абсолютно непрозрачный, вариант по умолчанию) до 100% (полностью прозрачный).

  8. Нажмите кнопку Закрыть, чтобы закрыть диалоговое окно.

С помощью встроенной функции прозрачности можно сделать один цвет на рисунке прозрачным.

Важно: область, кажущаяся одноцветной (например, зеленые листья), на самом деле может включать в себя целый диапазон близких цветовых оттенков, поэтому можно не достичь нужного эффекта. Применять прозрачные цвета лучше всего в случае с простыми картинками со сплошными цветами.

  1. Щелкните рисунок, в котором нужно создать прозрачные области.

  2. На панели Работа с рисунками на вкладке Формат в группе Изменить нажмите кнопку Перекрасить.

    Вкладка "Работа с рисунками"

  3. Нажмите кнопку Установить прозрачный цвет и щелкните область рисунка или изображения, закрашенную тем цветом, который требуется сделать прозрачным.

    Примечания: 

    • Параметр "Установить прозрачный цвет" доступен для точечный рисунок рисунков, которые еще не являются прозрачными, а некоторые коллекция картинок.

    • Прозрачную область в рисунках невозможно создать анимационный GIF рисунках. Однако вы можете внести изменения в прозрачность в редакторе анимированных GIF-файлов, а затем повторно вставить файл выпуск 2007 системы Microsoft Office документ.

    • Чтобы сделать прозрачными несколько цветов рисунка, используйте другой редактор изображений. После этого рисунок можно сохранить в формате с поддержкой прозрачности, например PNG, и вставить в документ 2007 Office (выпуск).

  1. На вкладке Вставка нажмите кнопку Фигуры.

  2. Выберите вариант из раскрывающейся коллекции, а затем нарисуйте фигуру требуемого размера.

  3. Щелкните фигуру правой кнопкой мыши и выберите пункт Формат фигуры.

    Откроется диалоговое окно Формат фигуры.

  4. В разделе Заливка перетащите ползунок Прозрачность вправо, чтобы задать нужную степень прозрачности.

    Выберите ползунок регулировки прозрачности и перетащите его вправо, чтобы задать нужную степень прозрачности.

Если у вас есть приложение для редактирования изображений, вы можете сделать рисунок прозрачным с его помощью. Затем сохраните рисунок в формате с сохранением прозрачности (например, PNG-файл) и вставьте его в Office документ.

Изменение прозрачности рисунка или цвета заливки

  1. Выберите рисунок или объект, для которого требуется изменить прозрачность.

  2. На вкладке "Формат рисунка" или "Формат фигуры" выберите "Прозрачность Кнопка "Прозрачность" на вкладке "Формат".

    Появится коллекция готовых вариантов прозрачности.

    Готовые параметры прозрачности рисунка

  3. Выберите один из вариантов или щелкните Параметры прозрачности рисунка, чтобы настроить прозрачность самостоятельно.

    Справа откроется окно "Формат рисунка".

  4. В области "Прозрачность рисунка"перетащите ползунок прозрачности вправо, чтобы установить нужный процент прозрачности, или задаем процентное значение в поле.

    Ползунок прозрачности в области "Формат рисунка"

    Вы можете изменить значение прозрачности от 0% (абсолютно непрозрачный, вариант по умолчанию) до 100% (полностью прозрачный).

Изменение прозрачности части рисунка

Один цвет в рисунке можно сделать прозрачным, чтобы скрыть часть рисунка или создать многослойный эффект. Прозрачные области совпадают по цвету с бумагой, на которой они напечатаны. При электронном отображении, например на веб-страницах, прозрачные области имеют цвет фона.

  1. Выберите рисунок, для которого требуется изменить прозрачность цвета.

  2. На вкладке Формат рисунка нажмите кнопку Цвет, а затем щелкните Установить прозрачный цвет.

  3. Щелкните область рисунка или изображения, закрашенную тем цветом, который требуется сделать прозрачным.

    Примечание: Сделать прозрачными несколько цветов рисунка нельзя. Области, которые кажутся одноцветными (например, голубое небо), на самом деле могут быть состоит из диапазона тонких цветовых оттенков. Поэтому выбранный цвет может отображаться только в небольшой области и эффект прозрачности может быть сложно увидеть на некоторых рисунках.

Изменение прозрачности рисунка или цвета заливки

  1. Выберите рисунок или объект, для которого требуется изменить прозрачность.

  2. Откройте Формат рисунка и Формат.

  3. Перетащите ползунок "Прозрачность" (на рисунке ниже обвести зеленым цветом) вправо, чтобы установить нужное количество точных процентов прозрачности.

    Ползунок прозрачности для рисунков находится на вкладке "Формат рисунка" при выборе рисунка на слайде

Изменение прозрачности части рисунка

Один цвет в рисунке можно сделать прозрачным, чтобы скрыть часть рисунка или создать многослойный эффект. Прозрачные области совпадают по цвету с бумагой, на которой они напечатаны. При электронном отображении, например на веб-страницах, прозрачные области имеют цвет фона.

  1. Выберите рисунок, для которого требуется изменить прозрачность цвета.

  2. На вкладке Формат рисунка нажмите кнопку Перекрасить, а затем щелкните Установить прозрачный цвет.

  3. Щелкните область рисунка или изображения, закрашенную тем цветом, который требуется сделать прозрачным.

    Примечание: Сделать прозрачными несколько цветов рисунка нельзя. Области, которые кажутся одноцветными (например, голубое небо), на самом деле могут быть состоит из диапазона тонких цветовых оттенков. Поэтому выбранный цвет может отображаться только в небольшой области и эффект прозрачности может быть сложно увидеть на некоторых рисунках.

Сделать прозрачным рисунок в Office в Интернете. Вместо этого необходимо использовать настольная версия Office (в Windows или macOS).

См. также

Добавление фонового рисунка на слайды

Удаление фона рисунка

Настройка яркости, контрастности и резкости рисунка

Изменение цвета рисунка

Применение художественного эффекта к рисунку

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Спасибо за ваш отзыв!

×