Обзор

В данной статье описывается использование кнопки Параметры вставки для вставки данных в таблицу в Microsoft Word 2002 и Microsoft Office Word 2007.

Дополнительные сведения

При вставке таблицы в документе Word кнопка Параметры вставки отображается как квадрат с рисунком буфера обмена. Отсутствует стрелка в правой части.

Кнопка Параметры вставки позволяет решить, требуется ли вставить данные как его, чтобы изменить стиль так, чтобы стиль документа, в который копируются данные, или для применения определенных характеристик к данным скопированы , на основе содержимого.

Чтобы вставить данные в таблицу, выполните следующие действия.

  1. Копирование списка, а затем вставить его в документ Word.

    Появляется кнопка Параметры вставки .

  2. Нажмите кнопку Параметры вставки и выберите параметр, который требуется для вашего вставляемых данных.

Копирование и вставка таблиц в Microsoft Word 2002

При копировании и вставке таблицы в Word с помощью кнопки Параметры вставки можно выполнять следующие действия:

  • Вставить одну ячейку в виде текста

  • Убедитесь, что таблицы не являются вложенными случайно

  • Объединять вставленные таблицы с существующими таблицами и сохранить форматирование и выравнивание



При вставке таблицы в Word кнопка Параметры вставки по умолчанию предлагает несколько вариантов. Эти параметры описаны в следующем списке:




  • Сохранить исходное форматирование

    Это сохраняет форматирование таблицы. При вставке данных в новый документ, по умолчанию используется Сохранить исходное форматирование.

  • Использовать стиль конечной таблицы

    При вставке отдельной ячейки форматирование снимается, и применяется форматирование конечного фрагмента.

    При вставке нескольких ячеек, форматирование снимается, и применяется стиль таблицы по умолчанию.

  • Сохранить только текст

    Этот параметр вставляет данные как неформатированный текст (с разделителями табуляции).

  • Сохранить исходное форматирование и связать с Excel

    Этот параметр вставляет таблицу, но сохраняет форматирование исходной таблицы. Кроме того это связывает файл документа Microsoft Office Excel 2007. Если при изменении данных в таблице путем внесения изменений в документ Excel 2007, изменение обновляется во вставленной таблице.

  • Использовать стиль конечной таблицы и связать с Excel

    Этот параметр вставляет таблицу, но форматирует таблицу с помощью текущего стиля таблицы в документ Word 2007. Кроме того это связывает файл документа Microsoft Office Excel 2007. При изменении данных в таблице путем внесения изменений в документ Excel 2007 изменение обновляется во вставленной таблице.

  • Объединить с существующей таблицей

    Это объединяет вставленной таблице с существующей таблицей в документе и изменения форматирования целевой таблицы. Этот параметр доступен только в том случае, если уже имеется таблица ниже или выше курсора. (См. Примечание в конце этого списка).

    Если курсор находится ниже или выше существующей таблицы при вставке данных, по умолчанию используется Объединить с существующей таблицей.

  • Сохранить исходное форматирование таблицы

    Добавляет таблицу, но сохраняет форматирование исходной таблицы. Этот параметр доступен только в том случае, если уже имеется таблица ниже или выше курсора.

  • Вставить как вложенную таблицу

    Этот параметр таблицы вставляется вложенная таблица из существующей таблицы.

    Если курсор находится в существующей таблице при вставке данных, Вставить параметр по умолчанию — Вставить как вложенную таблицу.

  • Вставить как новые строки

    Этот параметр Вставка таблицы как новых строк в существующую таблицу.

  • Применить форматирование стиля

    Таким образом, можно применить дополнительное форматирование отображается область задач Стили и форматирование .

Примечание Когда курсор находится над или под таблицей, имеется новая команда меню Правка . Новая команда — команда Вставить путем добавления таблицы . Команда Вставить путем добавления таблицы заставляет копируемой таблицы для добавления в таблицу назначения при вставке в документ.

Когда курсор находится внутри таблицы, по умолчанию команда Вставить в меню Правка , Вставить как вложенную таблицу. Эта команда вынуждает вставленной таблице вложенные в существующую таблицу.

Копирование и вставка таблиц в Word 2007

При копировании и вставке таблицы в Word 2007 с помощью кнопки Параметры вставки можно выполнять следующие действия:

  • Вставить одну ячейку в виде текста

  • Убедитесь, что таблицы не являются вложенными случайно

  • Объединять вставленные таблицы с существующими таблицами и сохранить форматирование и выравнивание



При вставке таблицы в Word 2007 кнопка Параметры вставки по умолчанию предлагает несколько вариантов. Эти параметры описаны в следующем списке:

  • Сохранить исходное форматирование

    Эта команда сохраняет форматирование таблицы. При вставке данных в новый документ, по умолчанию используется Сохранить исходное форматирование.

  • Использовать стиль конечной таблицы

    При вставке отдельной ячейки форматирование снимается, и применяется форматирование конечного фрагмента.

    При вставке нескольких ячеек, форматирование снимается, и применяется стиль таблицы по умолчанию.

  • Вставить как рисунок

    Этот параметр вставляет таблицу данных в виде одного рисунка.

  • Сохранить только текст

    Этот параметр вставляет данные как неформатированный текст (с разделителями табуляции).

  • Сохранить исходное форматирование и связать с Excel

    Этот параметр вставляет таблицу, но сохраняет форматирование исходной таблицы. Кроме того этот параметр ссылается на файл документа Excel 2007. Если при изменении данных в таблице путем внесения изменений в документ Excel 2007, изменение обновляется во вставленной таблице.

  • Использовать стиль конечной таблицы и связать с Excel

    Этот параметр вставляет таблицу, но форматирует таблицу с помощью текущего стиля таблицы в документ Word 2007. Кроме того этот параметр ссылается на файл документа Excel 2007. При изменении данных в таблице путем внесения изменений в документ Excel 2007 изменение обновляется во вставленной таблице.

  • Вставить как вложенную таблицу

    Если курсор находится в существующей таблице при вставке данных, Вставить параметр по умолчанию — Вставить как вложенную таблицу. Этот параметр таблицы вставляется вложенная таблица из существующей таблицы.

  • Объединить с существующей таблицей

    Если курсор находится над или под существующей таблицы при вставке данных, по умолчанию используется Объединить с существующей таблицей. Это объединяет вставленной таблице с существующей таблицей в документе и изменения форматирования целевой таблицы. Этот параметр доступен только в том случае, если уже имеется таблица ниже или выше курсора. (См. Примечание в конце этого списка).

  • Сохранить исходное форматирование таблицы

    Добавляет таблицу, но сохраняет форматирование исходной таблицы. Этот параметр доступен только в том случае, если уже имеется таблица ниже или выше курсора.

  • Вставить как новые строки

    Этот параметр Вставка таблицы как новых строк в существующую таблицу.

Примечание Когда курсор находится над или под таблицей, имеется новая команда в меню Вставка команду Вставить . Новая команда — команда Вставить путем добавления таблицы . Эта команда вынуждает копируемой таблицы для добавления в таблицу назначения при вставке в документ. Новая команда — команда Вставить путем добавления таблицы .

Чтобы использовать команду Вставить путем добавления таблицы , выполните следующие действия.

  1. На вкладке Главная в группе буфер обмена щелкните стрелку в разделе Вставка .

  2. Нажмите кнопку Вставить, присоединив таблицу.

Когда курсор находится внутри таблицы, по умолчанию команда Вставить на вкладке Главная в группе буфер обмена , Вставить как вложенную таблицу. Эта команда вынуждает вставленной таблице вложения в существующую таблицу.

Чтобы использовать команду Вставить как вложенную таблицу , выполните следующие действия.

  1. На вкладке Главная в группе буфер обмена щелкните стрелку в разделе Вставка .

  2. Выберите команду Вставить как вложенную таблицу.

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?

Что повлияло на вашу оценку?

Добавите что-нибудь? Это необязательно

Спасибо за ваш отзыв!

×