Как уменьшить вероятность заражения макровирусами в Word

Обзор

В этой статье описываются способы, можно уменьшить риск заражения Microsoft Word и документов и шаблонов с макро-вирусов.

Дополнительные сведения

Рекомендуется использовать один или несколько из следующих методов для уменьшения вероятности заражения макровирусами.


Примечание. Общее гарантии того, что установка Microsoft Word не повлияет макровирус — не один способ защиты.

Метод 1: Установите и обновляйте антивирусное программное обеспечение

Для долгосрочного решения макровирусы установите антивирусное программное обеспечение, специально разработанный для обнаружения вирусов в макросах.


Примечание. После установки антивирусную программу, необходимо поддерживать ее обновляются для обеспечения обнаруживать и удалять новые макровирусы. Дополнительные сведения об обновлении антивирусной программы обратитесь к поставщику антивирусного программного обеспечения.


Дополнительные сведения о поставщиков оборудования и программного обеспечения контактную информацию, посетите следующий веб-узел корпорации Майкрософт:
http://support.microsoft.com/gp/vendors

Метод 2: Установите уровень безопасности в Microsoft Word

Microsoft Word предлагает следующие уровни безопасности, помогающие снизить вероятность того, что макрос вирус проникает в документы, шаблонов или надстроек.




Выполните следующие действия в Microsoft Word, чтобы изменить уровень безопасности.

  1. В меню Сервис укажите на пункт макроси щелкните Безопасность.

  2. На вкладке Уровень безопасности установите нужный уровень безопасности и нажмите кнопку ОК.

Способ 3: Заблокировать глобальный шаблон (Normal.dot)

Выполните следующие действия для блокировки в общем шаблоне (Normal.dot) с помощью пароля, для уменьшения вероятности несанкционированного доступа, макровирусы.

  1. В меню Сервис укажите на пункт макроси затем щелкните Редактор Visual Basic.

  2. В Редакторе Visual Basicщелкните Этот документ в окне проекта .


    Примечание. Если окно проекта не отображается, выберите в меню Вид Обозревателя проектов .

  3. В меню Сервис щелкните Свойства проекта.

  4. На вкладке Защита щелкните флажок Блокировать проект для просмотра .

  5. Введите пароль в поле пароль .

  6. Введите тот же пароль в поле Подтверждение пароля .

  7. Нажмите кнопку ОК.

  8. В меню файл выберите команду Закрыть и вернуться в Microsoft Word.

  9. В Microsoft Word удерживайте клавишу «SHIFT» и в меню файл выберите команду Сохранить все .

  10. Если появится следующее сообщение, нажмите кнопку Да.

    Были внесены изменения, влияющие на общий шаблон Normal.dot. Вы хотите сохранить изменения?

Ссылки

Дополнительные сведения о том, что делать, если вы считаете, что ваш компьютер может быть заражен макровирусом Word щелкните следующий номер статьи базы знаний Майкрософт:

211800 способ работы с макровирусы в программе Word 2000 или Word 2002

Дополнительные сведения о макровирусов обратитесь следующие веб-узлы корпорации Майкрософт:

http://office.microsoft.com/en-us/help/HA010552501033.aspx

http://office.microsoft.com/en-us/assistance/HA011030691033.aspxКорпорация Майкрософт предоставляет контактные данные независимых производителей для поиска технической поддержки. Данная информация может изменяться без предупреждения. Корпорация Майкрософт не гарантирует точность контактных данных независимых производителей.

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×