Поиск не возвращает ожидаемые результаты при использовании Microsoft Outlook или Outlook Web Access для поиска архива сообщений в Proofpoint

Симптомы

Когда пользователь использует Microsoft Outlook или Microsoft Outlook Web Access (OWA) для поиска сообщений электронной почты архива в Proofpoint, поиск не возвращает ожидаемых результатов. Сообщения электронной почты не отображаются в архиве.

Причина

Такое поведение наблюдается при выполнении одного из следующих условий:

  • Сообщение электронной почты не отправлен из почтового ящика ведения журнала для архивирования базы данных.

  • Проблемы поиска строки в пользовательском интерфейсе Proofpoint вызывает Proofpoint для неправильно разбора теги ключевых слов.

  • Есть задержка в старых ingestion содержимого.

Решение

Чтобы устранить эту проблему, выполните следующие действия:

  1. Определите, застрял ли сообщение электронной почты в почтовый ящик ведения журнала. Чтобы это сделать, обратитесь в Microsoft Online Services поддержки (MOSSUP) для подтверждения идентификатор почтового ящика вбазе данных конфигурации клиента. Эти почтовые ящики обычно велики. Таким образом они не должны изменяться и должен быть открыт в Outlook только в автономном режиме. Если сообщения хранятся в общей папке «Входящие», он не был отправлен на Proofpoint еще. После одного или двух дней он должен быть загружен. Это действие следует выполнять только первую агентов MOSSUP.

    Если сообщение электронной почты в разделе Проблема вложений почтового ящика ведения журнала, службы pumper попытка отправить сообщение в базу данных Proofpoint. Тем не менее его не удалось отправить сообщение из-за проблемы с вложением по электронной почте. В настоящее время это известная проблема. Есть продолжающегося расследования, Proofpoint, чтобы сократить количество сообщений в разделе Проблема вложений.

  2. Если все сообщения электронной почты не найден в почтовый ящик ведения журнала, обратитесь к MOSSUP. MOSSUP будет Обострение проблем по Proofpoint для изучения проблемы со строки поиска. Это действие должно выполняться только агентами поддержки MOSSUP.

Дополнительные сведения

Продукты независимых производителей, обсуждаемые в этой статье, производятся компаниями, независимыми от корпорации Майкрософт. Корпорация Майкрософт не дает никаких явных или подразумеваемых гарантий относительно производительности или надежности этих продуктов.

Решение в данном документе и сведения представляют текущее представление корпорации Майкрософт в отношении обсуждаемых вопросов на дату публикации. Это решение доступно в корпорацию Майкрософт или стороннего поставщика. Корпорация Майкрософт не рекомендует специально любого стороннего поставщика или сторонних решений, описываемых в данной статье. Также возможны другие сторонние поставщики или сторонних решений, которые не описаны в этой статье. В условиях меняющейся рыночной эту информацию не следует рассматривать как обязательство корпорации Майкрософт. Microsoft не может гарантировать и не утверждает точности сведений и решений, предоставленных корпорацией Майкрософт или упомянутыми разработчиками сторонних.

Корпорация Майкрософт не дает никаких гарантий и исключает все представления, гарантии и условия ли прямых, косвенных или установленных законом. Они включают, но не ограничиваются или гарантий условия заголовка, НЕНАРУШЕНИЯ, исправив ошибку, товарности и пригодности для определенной цели, по отношению к продукции, решения, услуг или других материалов или сведений. Не Корпорация Майкрософт не несет ответственности за любые решения независимых производителей, упомянутые в данной статье.

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×