ПРОБЛЕМА
Предположим, что у вас есть гибридное развертывание на месте Microsoft Exchange Server и Exchange Online в Office 365. При просмотре облачного архивного почтового ящика пользователя архивные элементы не отображаются. Вместо этого содержимое облачного архивного почтового ящика совпадает с содержанием основного почтового ящика пользователя.
ПРИЧИНА
Эта проблема может возникнуть, если основное имя пользователя (UPN) почтового ящика обмена пользователя имеет суффикс, который отличает его от UPN архивного почтового ящика. Например, эта проблема может возникнуть, если UPN в предприимчиваемом почтовом ящике пользователя joe@contoso.com, а UPN из архивного почтового ящика пользователя joe@contoso1.com. Эта проблема может также возникнуть, если ваша организация Exchange не федеративносается с Exchange Online правильно.
РЕШЕНИЕ
Убедитесь, что ваша организация exchange правильно федеративносается Exchange Online. Для получения дополнительной информации см.
ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ
Все еще нужна помощь? Перейдите к сообществу Майкрософт или форумам Exchange TechNet.