Часто задаваемые вопросы о функции слияния в Word 2003, Word 2007 и Word 2010

Обзор

В этой статье обсуждаются функции слияния в Microsoft Office Word 2003, Word 2007 и Word 2010.

Дополнительные сведения

Слияние используется для создания стандартных писем, почтовые наклейки, конверты, каталоги и распределения групповую рассылку сообщений и факсов. Существуют три документа, вовлеченные в процесс слияния: основной документ, источник данных и составной документ. Для завершения процесса слияния основные необходимо выполнить следующее:

  • Откройте или создайте основной документ.

    Основной документ: при выполнении операции слияния в Microsoft Word, это документ, содержащий текст и рисунки, являются теми же для каждой версии составного документа, например обратный адрес или приветствие в бланке.

  • Откройте или создайте источник данных со сведениями о каждом получателе.

    Источник данных: файл, содержащий данные для слияния в документе. Например список имен и адресов, которые требуется использовать при слиянии. Необходимо подключиться к источнику данных, прежде чем использовать данные в нем для процесса слияния.

  • Добавьте или настройте поля слияния в основной документ.


    Поле слияния: это местозаполнитель, которые вставляются в основной документ. Например, вставить поле слияния Город Word подставит вместо него название «Париж», хранятся в
    Поле данных « Город ».

  • Слияние данных из источника данных в основной документ для создания нового составного документа.

    Объединенный документ: это итоговый документ, который появляется при слиянии основного документа слияния список адресов. Итоговый документ может быть получен в печатном виде или документ Word, содержащий результаты слияния.

Word упрощает процесс слияния с помощью мастера, который проведет вас через все этапы. Если вы предпочитаете работать без мастера, можно использовать панель инструментов Слияние . Так или иначе, в результате получается, что каждая строка (или запись) в источнике данных приводит к отдельному документу на бланке, почтовой наклейке, конверта или элемента каталога.

Слияние можно также использовать для создания любого типа документа, который сопоставляет поля данных, не только почтовых наклеек и каталогов. Например используя параметр « наклейки » для видеокассет в электронной таблице, можно создать наклейки для видеокассет.

Вопрос 1: Слияние выполняется точно так же, как в более ранних версиях Microsoft Word?



A1: слияние обладает той же функциональностью, как в предыдущих версиях Word. Использование слияния в Word с помощью одного из следующих методов:

  • Используйте панель инструментов Слияние .

    В Word 2003 выберите пункт панели инструментов
    в меню Вид и выберите пункт Слияние для отображения панели инструментов Слияние .

    Панель инструментов Слияние в Word 2007 или Word 2010 находится на вкладке рассылки и включает группе Начать слияние , группе запись и добавление полей , Предварительный просмотр результатов группы и группы « Готово ».

    Примечание. Параметры на панели инструментов Слияние предлагают аналогичные функции, как в предыдущих версиях Word.

  • Используйте Слияние.

    Чтобы сделать простой в использовании, добавьте команду Слияние
    Сервис , подменю письма и рассылки
    в меню Word 2003, выполните следующие действия.

    1. В меню Сервис выберите команду
      Настройка.

    2. Перейдите на вкладку команды .

    3. В списке категории выберите пункт
      Все команды.

    4. Выберите в списке « команды »
      Слияние.

    5. Перетащите команду Слияние в подменю письма и рассылки в Сервис
      menu.

      Примечание. При наведении указателя мыши над письма и рассылки
      подменю, появится черная горизонтальная черта. Это полоса указывает место, где будет отображена команда в меню Сервис при отпускании кнопки мыши.

    6. В диалоговом окне Настройка нажмите кнопку
      Закрыть.


    Чтобы добавить команду Слияние в панели Быстрого доступа в Word 2007, выполните следующие действия.

    1. Нажмите Кнопку Microsoft Office, а затем нажмите кнопку Параметры Word.

    2. Нажмите кнопку Настройка.

    3. Выберите в списке выбрать команды изВсех команд и нажмите кнопку Вспомогательные слияния почты в списке выбрать команды из .

    4. Нажмите кнопку Добавить, а затем OK.

Q2: Можно переместить точку вставки при вставке полей слияния?


A2: при открытом диалоговом окне Вставить поле слияния в основной документ слияния не удается переместить точку вставки. Если нажать клавишу ENTER или пробел, чтобы переместить точку вставки, выбранное поле слияния вставляется в документ. Чтобы переместить точку вставки, закройте диалоговое окно Вставить поле слияния и переместите курсор. Чтобы вставить в другое место в основной документ новое поле слияния, на панели инструментов Слияние нажмите кнопку Вставить поля слияния . Чтобы обойти эту проблему и использовать функциональные возможности, предоставляемые предыдущими версиями Word, добавьте поле « Вставить поле слияния
Кнопка панели инструментов Слияние .


Дополнительные сведения о перемещении курсора щелкните следующий номер статьи базы знаний Майкрософт:

276005 не удается переместить курсор при вставке поля слияния

Q3: Диалоговое окно выбора источника данных всегда использует папку Мои источники данных при нажатии кнопки Обзор, чтобы открыть источник данных. Можно его изменить?



A3: к сожалению, поведение Выбор источника данных
диалоговое окно изменить нельзя. Оно всегда обращается к папке Мои источники данных. Тем не менее, можно создать ярлык или используя другие методы
Список Мои источники данных диалогового окна для получения быстрого доступа к ваш адрес слияния.

Дополнительные сведения о том, как получить быстрый доступ к списки адресов слияния, щелкните следующий номер статьи базы знаний Майкрософт:

276004 «Мои источники данных» всегда отображается в списке выбора данных источника поиска в Word



4-м квартале: Как создать и распечатать форму письма?



A4: Если вы хотите отправить факс нескольким получателям ту же букву с помощью функции слияния.


Дополнительные сведения о том, как выполнить операцию слияния в бланке щелкните следующий номер статьи базы знаний Майкрософт:

Использование слияния для создания стандартных писем в Word как 294683



Вопрос 5: Как выполнять слияния в сообщение электронной почты?



A5: необходимо использовать функцию слияния при отправке того же сообщения нескольким получателям с помощью почтовой программы.

Дополнительные сведения о том, как слияния нескольким получателям электронной почты щелкните следующий номер статьи базы знаний Майкрософт:

Использование слияния для создания сообщений электронной почты в Word как 294694



Вопрос 6: Можно использовать поле слияния в поле Тема сообщения электронной почты?



A6: Но. Можно вводить текст в поле Тема сообщения электронной почты только.

Обратите внимание, Microsoft Publisher 2007 или Publisher 2010 поддерживает это.

Вопрос 7: Как выполнять слияние конверты?



A7: необходимо использовать функцию слияния при массовой рассылки отправляется нескольким получателям, и требуется личная папка для каждого конверта.

Дополнительные сведения о способах адресов слияния для печати непосредственно на конвертах щелкните следующий номер статьи базы знаний Майкрософт:

294685 как с помощью слияния создавать конверты в Word



Вопрос 8: Как выполнять слияние наклейки?



A8: следует использовать средство слияния для печати сведений о подписи, например, почтовый адрес для писем и открыток.

Дополнительные сведения о том, как слияние сведения о подписи щелкните следующий номер статьи базы знаний Майкрософт:

294684 как использовать слияние для создания почтовых наклеек в Word



Вопрос 9: Как добавить рисунок или логотип для наклейки?



A9: В основном документе слияния метки, чтобы добавить рисунок или логотип, который будет в первой метке, использовать следующие методы:

  • В Word 2003 выберите пункт
    Рисунок в меню Вставка , а затем щелкните
    Из файла.

  • В Word 2007 или Word 2010 щелкните в группе иллюстрации вкладки Вставкарисунка .

Чтобы вставить рисунок или логотип на метку, воспользуйтесь одним из следующих способов:

  • На панели инструментов Слияние (на
    Меню Вид пункт панели инструментови нажмите кнопку
    Слияние) щелкните Размножить наклейки.

  • В области задач Слияние (на
    Меню Сервис выберите пункт письмаи рассылки и выберите команду Мастер слияния), нажмите кнопку обновление всех наклеек.

Копирует информацию из первой наклейки для всех остальных наклеек на основной документ слияния метки.

Дополнительные сведения о том, как добавить рисунок или логотип наклейки щелкните следующий номер статьи базы знаний Майкрософт:

Добавить рисунок или логотип на все наклейки в Microsoft Word как 285065



Q10: Почему существует только одна страница наклеек на экране при просмотре объединенный документ?

A10: чтобы просмотреть наклейки с помощью области задач Слияние , нажмите кнопку Далее: Просмотр наклеек. В
Функция предварительного просмотра в мастере слияния предназначен для отображения только одну страницу за раз. Чтобы просмотреть все наклейки и внести необходимые изменения перед выводом на печать объединенного документа, нажмите кнопку Далее: Завершение слияния. Щелкните Изменить отдельные наклейки. Откроется новый документ, содержащий объединенные наклейки.


Вопрос 11: Использование слияния для создания каталога или каталога?



A11: необходимо использовать функцию слияния для печати списка, например телефонного справочника или списка элементов на одной странице.

Дополнительные сведения о том, как сведения о слияния как каталог щелкните приведенные ниже номера статей базы знаний Майкрософт:

Использование слияния для создания каталога в Word как 294693

Использование слияния для создания списков, отсортированных по категориям, в Word как 294686



Вопрос12: Почему для факсов не доступен параметр для слияния?

A12: В более ранних версиях Word, параметр Составные факсимильные сообщения используется Microsoft Fax (также известный как на рабочий Факс). Тем не менее Microsoft Office Outlook 2002 и более поздних версиях, программа обмена сообщениями в Microsoft Office XP не поддерживает Microsoft Fax.

Дополнительные сведения о слияния для факса щелкните приведенные ниже номера статей базы знаний Майкрософт:

Использование слияния для создания факсы в программе Microsoft Word 2002 и более поздних версиях Microsoft Word как 294695

282550 слияние для команд факса недоступна на панели инструментов слияния



Q13: Как создать список адресов для слияния?


A13: простой формат источника данных для работы с представляет собой таблицу Word. Тем не менее можно использовать любой формат типа базы данных, такой как текстовый файл с полями, которые разделяются запятыми или символами табуляции и записей, разделенные знаками абзаца.

Дополнительные сведения о создании списка адресов для слияния в Microsoft Word щелкните следующий номер статьи базы знаний Майкрософт:

Разработка и Создание списка адресов слияния в Word как 294688



Q14: Можно выполнить слияние с datasource, находится по адресу http

A14: Нет, не удается выполнить слияние с datasource, находится по адресу http, включая расположение SharePoint. При этом может появиться сообщение об ошибке.

Чтобы обойти эту проблему, необходимо сохранить файл источника данных локально или на сетевом диске (сопоставленный или UNC-путь). После этого можно выполнить слияние.



Q15: Можно ли добавить вложение при выполнении слияния в сообщение электронной почты?

A15: Нет, нельзя добавить вложение при выполнении слияния в сообщение электронной почты. Microsoft Office Word не поддерживает эту функцию. Тем не менее можно добавить вложения при выполнении слияния в сообщение электронной почты программными средствами с помощью CDOSys. Вы можете обратиться поставщика решений для построения решения.


Вопрос 16: Как можно добавить вложения при выполнении слияния в сообщение электронной почты?



A16: Microsoft Word не поддерживает эту функцию. Тем не менее это можно сделать программно с помощью CDOSys. Вы можете обратиться поставщика решений для построения решения.

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:

310212 способ использования библиотеки Cdosys.dll для отправки сообщения электронной почты с вложениями, используя C#

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×