Указанное поле не существует в Microsoft Dynamics 365 ошибка при настройке Microsoft Dynamics 365 для Outlook

В этой статье описывается решение проблемы, из-за чего невозможно задать microsoft Dynamics 365 для Outlook, так как указанное поле не существует в Microsoft Dynamics 365 ошибке.

Применимо к: Microsoft Dynamics 365 Customer Engagement Online
Исходный номер базы знаний: 4503998

Симптомы

При попытке настроить Microsoft Dynamics 365 для Outlook возникает следующая ошибка:

"Указанное поле не существует в Microsoft Dynamics 365".

Причина

Эта ошибка возникает, если вы используете microsoft Dynamics 365 для Outlook версии 8.2.x для подключения к организации Microsoft Dynamics 365 Online и установлено решение LinkedIn Sales Navigator.

Примечание.

Это решение устанавливалось автоматически в течение определенного периода времени.

Разрешение

Корпорация Майкрософт знает об этой проблеме и изучает дополнительные потенциальные решения. В то же время можно использовать одно из следующих решений:

Скачивание и установка microsoft Dynamics 365 версии 9 для Outlook

Скачайте и установите версию 9 Microsoft Dynamics 365 для Outlook из Dynamics 365 для Outlook версии 9.0 (клиент Outlook).

Удаление решений LinkedIn

В некоторых организациях решение LinkedIn Sales Navigator было установлено автоматически. Если в вашей организации не используются функции LinkedIn Sales Navigator, вы можете удалить это решение. Чтобы успешно удалить это решение, необходимо удалить следующие решения в следующем порядке:

  • LinkedInSalesNavigatorControlsForUnifiedClient
  • LinkedIn
  • msdyn_LinkedInSalesNavigatorAnchor
  1. Чтобы удалить решение, войдите в веб-приложение Microsoft Dynamics 365 от имени пользователя с ролью системного администратора.
  2. Перейдите в раздел Параметры и выберите Решения.
  3. Выберите решение с именем = LinkedInSalesNavigatorControlsForUnifiedClient и нажмите кнопку Удалить.
  4. Повторите этот процесс для двух других решений, упомянутых выше, в порядке их перечисления.