Outlook Customer Manager будет прекращен в июне 2020 июня. Вы не сможете использовать Outlook Customer Manager после июня 2020, но сможете экспортировать или удалить данные. Дополнительные сведения можно найти в разделе Экспорт или удаление данных Outlook Customer Manager.
ПРОБЛЕМА
В Office 365 при попытке создать нового пользователя без лицензии на Exchange Online появляется следующее сообщение об ошибке:
Чтобы назначить лицензию, которая включает Outlook Customer Manager, необходимо также назначить один из следующих планов обслуживания: Exchange Online (план 2), Exchange Online (план 1).
ПРИЧИНА
Эта проблема возникает из-за того, что для нового пользователя Outlook Customer Manager включен. Однако Outlook Customer Manager зависит от пользователя, у которого также есть лицензия на Exchange Online.
ВРЕМЕННОЕ РЕШЕНИЕ
Чтобы обойти эту ошибку, отключите Outlook Customer Manager и Exchange Online для учетной записи Office 365. Для этого выполните указанные ниже действия.
-
Подключитесь к Exchange Online с помощью удаленного подключения через PowerShell. Дополнительные сведения можно найти в разделе Подключение к Exchange Online с помощью удаленной оболочки PowerShell.
-
Чтобы загрузить Office 365 AccountSkuID, выполните следующую команду:
Get-MsolAccountSku
-
Выполните следующую команду, где <SKU_ID> — это AccountSkuID, полученный в действии 2.
$LO = New-MsolLicenseOptions -AccountSkuId <SKU_ID> -DisabledPlans "EXCHANGE_S_STANDARD", "O365_SB_Relationship_Management"
-
Выполните следующую команду, где <TARGET_USER_ADDRESS> — адрес электронной почты пользователя.
Set-MsolUserLicense -UserPrincipalName <TARGET_USER_ADDRESS> -LicenseOptions $LO
Требуется дополнительная помощь? Зайдите на сайт сообщества Майкрософт.