Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

При попытке установить или удалить исправление для Host Integration Server, операции происходит сбой и появляется следующее сообщение об ошибке:

Ошибка открытия журнал установки. Убедитесь, что указанный файл журнала существует и доступен для записи.


Примечание. Эта проблема возникает на компьютерах, что некоторые антивирусные программы, например Microsoft Forefront Endpoint Protection 2010 установлен и включен.

Причина

Эта проблема возникает из-за ошибки синхронизации. При установке или удалении исправления, запускает программу установки (Setup.exe), блокировка файла журнала в монопольном режиме. Затем программа установки запускает Msiexec.exe. Программа установки попытается произвести запись в файл журнала перед выходом из программы. Тем не менее некоторые антивирусные программы могут вызвать закрытия файла журнала откладывать как антивирусное программное обеспечение сканирование файлов. Подобное поведение может вызвать Msiexec.exe получать нарушение совместного доступа при попытке открыть файл Setup.log.

Решение

Сведения об исправлении

Microsoft Host Integration Server 2010

Исправление, устраняющее эту проблему включено в накопительный пакет обновления 2 для узла Integration Server 2010.

Дополнительные сведения о том, как получить накопительный пакет обновления, щелкните следующий номер статьи базы знаний Майкрософт:

2616519 накопительного обновления 2 для узла Integration Server 2010

Microsoft Host Integration Server 2009 г.

Исправление, устраняющее эту проблему, включено в накопительный пакет обновления 2 для узла Integration Server 2009.

Дополнительные сведения о том, как получить накопительный пакет обновления, щелкните следующий номер статьи базы знаний Майкрософт:

2645939 накопительного обновления 2 для узла Integration Server 2009

Статус

Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×