Симптомы
После установки Microsoft Dynamics CRM для Outlook, в Outlook не включен CRM. Это также может случиться после создания нового профиля Outlook.
Причина
Конфигурация модуля CRM для Outlook — в два этапа. После установки CRM для Outlook, необходимо запустить мастер настройки Microsoft Dynamics CRM, чтобы подключиться к организации CRM.
CRM для Outlook будет привязано в профиль Outlook по умолчанию. При создании нового профиля Outlook после настройки CRM для Outlook, необходимо запустить мастер настройки Microsoft Dynamics для использования CRM для Outlook с помощью нового профиля.
Решение
Запустите мастер настройки Microsoft Dynamics CRM:
1. Закройте Outlook.
2. выполните одно из следующих действий:
-
В Windows 8 или Windows 10 выберите Пуск, поиск Мастера настройкии нажмите клавишу Ввод.
-
В более ранних версиях Windows выберите Пуск, выберите пункт Все программы, выберите Microsoft Dynamics CRM 2015 или Мастер настройки Microsoft Dynamics CRM 2016.
3. в диалоговом окне Microsoft Dynamics CRM для Outlook мастера настройки нажмите кнопку Добавить .
Вы увидите диалоговое окно следующее (или похожее):
4. выполните одно из следующих действий:
-
Если вы используете CRM Online, из списка выберите CRM Online .
-
При использовании CRM на предприятии или более поздней версии, откройте веб-обозреватель, вход на веб-сайте организации CRM, скопируйте URL-адрес (адрес копии) из адресной строки и вставить его в диалоговом окне Добавление в организации Microsoft Dynamics CRM .
5. нажмите кнопку подключения.
6. Если появится приглашение, введите свои учетные данные.
7. нажмите кнопку ОК.
Если не удается успешно подключиться к организации CRM Online, используйте Microsoft Office 365 поддержки и восстановления помощника.