Long startup or logon time on a Windows 7-based or Windows Server 2008 R2-based client computer when you apply a Group Policy preference that has OU filtering

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Symptoms

Assume that you create some organizational unit (OU) item-level targeting filters in the Group Policy preferences that apply to a computer or user account in a domain environment. For example, create drive or printer mappings. Then, you use a domain computer or user account that is a member of the related OU to log on to or start a Windows 7-based or Windows Server 2008 R2-based client computer. In this situation, the startup or logon time is longer than expected.

Notes
  • The logon delay increases if the network speed is slow or if the network latency is high. These situations may occur when an element of the boot or logon process is serviced by a server or domain controller in a remote site.
  • This issue does not occur when you unlock the computer.

Cause

This issue occurs because the OU item-level targeting filter converts a security identifier (SID) to a distinguished name (DN) every time that an item is filtered.

Resolution

To resolve this issue, install the following hotfix. This hotfix improves the performance of Group Policy preferences that use an OU item-level targeting filter and that convert a security identifier (SID) to a distinguished name (DN).

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 Service Pack 1 (SP1) or Windows Server 2008 R2 SP1.

For more information about how to obtain a Windows 7 or Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about Group Policy preferences, go to the following Microsoft websites: For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information
Vlastnosti

ID článku: 2693010 – Posledná kontrola: 9. 10. 2014 – Revízia: 1

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