Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

Klientske aplikácie Outlook nemôžu pripojiť k verejným priečinkom po inštalácii Exchange Server 2010 SP1

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2535105
Príznaky
Niektoré aplikácie Microsoft Outlook klienta skúsenosti problémy s pripojením, keď mnoho klientskeho prístupu Microsoft Exchange RPC služba vlákna, ktoré sú vo verejnom priečinku čaká odpoveď zo služby Availability. Napríklad, tento problém sa vyskytuje pri vyše 500 vlákna čakajú na odpovede vo verejnom priečinku.

Poznámky
  • Neexistuje žiadna možnosť vypnúť dostupnosť služby na serveri so spustenou službou Exchange Server 2010 Service Pack (SP1).
  • Ak reštartujete službu Exchange RPC Client Access na server Exchange Server 2010 SP1 verejného priečinka, je dočasne vyriešiť tento problém.
Príčina
Tento problém sa vyskytuje nová funkcia v programe Exchange Server 2010 SP1. Táto nová funkcia používa službu Microsoft Exchange RPC Client Access ako proxy pre staršie verzie dostupnosť služby (informácie o voľnom čase). Preto, ak máte nainštalovaný na serveri Exchange Server 2010 SP1 verejného priečinka, službu Microsoft Exchange RPC Client Access zachytí informácie o voľnom čase požiadavky.
Riešenie
Ak chcete vyriešiť tento problém, použite jednu z nasledujúcich metód.

Postup 1

Na serveri Exchange Server 2010 SP1 nainštalujte nasledujúcu aktualizáciu:
2497453 FIX: Aplikácia prestane reagovať po viacerých HTTP požiadaviek sa preruší, ak používate HttpWebRequest triedy na odosielanie žiadostí v platforme .NET Framework

Postup 2

Dôležité: Táto časť, postup alebo úloha obsahuje kroky, ktoré informujú o úpravách databázy Registry. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Postupujte preto presne podľa týchto krokov. Na dosiahnutie lepšej ochrany je pred úpravou databázu Registry vhodné zálohovať. Umožní vám to obnoviť databázu Registry, ak sa vyskytnú problémy. Ďalšie informácie o zálohovaní a obnovení databázy Registry získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
322756 Ako zálohovať a obnoviť databázu Registry v systéme Windows

Výstraha:Ak použijete túto metódu sa môže vyskytnúť nasledovné problémy:
  • V anOffice 365 a lokálneho servera Exchange hybridného nasadenia, alebo v združenej organizácií starších klientov programu Microsoft Office Outlook 2007 alebo Microsoft Office Outlook 2003 už nebudete dostávať voľnom z oblaku lokality alebo zo vzdialenej organizácie.
  • Väčšina súčasných voľnom nebude oznámený pre starších klientov. Údajov by mohlo byť až 15 minút zastaraný.
Ak chcete vyriešiť tento problém, postupujte nasledovne:
  1. Kliknite na nasledovné číslo článku nájdete v článku databázy Microsoft Knowledge Base a potom nainštalovať súhrnnú aktualizáciu, ktorá je popísaná v článku:
    2579150 Opis Update Rollup 4 pre Exchange Server 2010 Service Pack 1
  2. Vypnúť dostupnosť služby.

    Aby sme vypnúť dostupnosť služby pre vás po inštalácii Update Rollup 2579150, prejdite na "Opravte to za mňaAk stále nemáte prístup ku webovej lokalite Windows Update, pokúste sa prevziať najnovšiu verziu Windows Update Agent z nasledujúcej webovej lokality spoločnosti Microsoft: Ak uprednostňujete vypnutie dostupnosť služby sami, prejdite na "Ja to vyriešimAk stále nemáte prístup ku webovej lokalite Windows Update, pokúste sa prevziať najnovšiu verziu Windows Update Agent z nasledujúcej webovej lokality spoločnosti Microsoft:

    Opravte to za mňa

    Vypnúť dostupnosť služby automaticky, kliknite na spravit tlačidlo alebo prepojenie. Potom kliknite na položku spustiť v dialógovom okne Prevzatie súboru a postupujte podľa krokov v opraviť ho sprievodca.




    Poznámky
    • Tento sprievodca môže byť iba v angličtine. Avšak, automatické opravy fungujú aj pri iných jazykových verziách systému Windows.
    • Ak nepracujete na počítači, ktorý má problém, uložte opraviť to riešenie flash disk alebo CD, a potom ho môžete spustiť v počítači s problémom.

    Potom prejdite na "Prevezmite aktualizácie pre mňa, ale dovoľte mi vybrať, kedy sa ich nainštalovať.Ak stále nemáte prístup ku webovej lokalite Windows Update, pokúste sa prevziať najnovšiu verziu Windows Update Agent z nasledujúcej webovej lokality spoločnosti Microsoft:



    Ja to vyriešim

    Po nainštalovaní aktualizácie, postupujte podľa týchto krokov zakážte službu dostupnosť:

    Poznámka: Možno budete musieť nasledovať tieto kroky na serveri verejného priečinka.
    1. Kliknite na tlačidlo spustiť, typu regedit v začať hľadania políčko a potom kliknite na položku regedit.exe.
    2. Vyhľadajte nasledujúci podkľúč databázy Registry a kliknite naň:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeRPC\
    3. Na úpravu ponuku, ukážte na položku novýa potom kliknite na tlačidlo.
    4. Typ ParametersSystem, a potom stlačte kláves Enter.
    5. Vyhľadajte nasledujúci podkľúč databázy Registry a kliknite naň:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeRPC\ParametersSystem
    6. Na úpravu ponuku, ukážte na položku novéa potom kliknite na položku Hodnota Dword.
    7. Typ DisableAvailabilityServiceCalls, a potom stlačte kláves Enter.
    8. V table s podrobnosťami kliknite pravým tlačidlom myši DisableAvailabilityServiceCalls, a potom kliknite na tlačidlo Upraviť.
    9. V hodnotu dát zadajte1, a potom kliknite na tlačidlo OK.
    10. Ukončite Editor databázy Registry.

Prevezmite aktualizácie pre mňa, ale dovoľte mi vybrať, kedy sa ich nainštalovať.

Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „Vzťahuje sa na“.
Ďalšie informácie
Ďalšie informácie o dostupnosti služby, navštívte nasledujúce webové stránky Microsoft TechNet:
fixity spravit fixme

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2535105 – Posledná kontrola: 11/17/2013 01:42:00 – Revízia: 3.0

Microsoft Exchange Server 2010 Service Pack 1

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbhotfixrollup kbfixme kbmsifixme kbmt KB2535105 KbMtsk
Pripomienky
r="var m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">