Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

Chybové hlásenie pri pokuse o otvorenie z Asistenta programu Office Outlook 2010: „Z vašich nastaveniach balíka Office sa nedá zobraziť, pretože server je momentálne nedostupná. Skúste to znova neskôr"

DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.

2596516
PRIZNAKY
Predpokladať, že môžete konfigurovať nastavenia pripojenia servera proxy pre program Windows Internet Explorer a pridajte servery klientskeho prístupu Server (CAS) zoznam výnimiek servera proxy v programe Windows Internet Explorer na klientskom počítači. Potom otvoríte schránku profilu programu Microsoft Outlook 2010 pomocou poverení, ktoré sú odlišné od poverení, ktoré ste použili na prihlásenie do systému Windows. Pri pokuse o otvorenie z Asistenta programu Office Outlook 2010, zobrazí sa nasledovné chybové hlásenie:
Nastavenie mimo kancelárie sa nedá zobraziť, pretože server je momentálne nedostupná. Skúste to znova neskôr.

Poznámka
Toto chybové hlásenie nedostávajú buď nasledovné scenáre:
  • Môžete sa prihlásiť do systému Windows pomocou lokálne používateľské poverenia.
  • Prihlásení do systému Windows ako používateľa domény, ale nie pridať servermi CAS do zoznamu výnimiek servera proxy v programe Windows Internet Explorer.
PRICINA
Tento problém sa vyskytuje, pretože CAS server používa poverenia, ktoré ste použili na prihlásenie do systému Windows namiesto z poverenia, ktoré ste použili na prihlásenie do poštovej schránky programu Outlook 2010. Pretože systém Windows poverenia nezhodujú poverenia pre poštovú schránku, CAS server vráti "500" chybový kód. "500" Chybový kód však nie je kód chyby overenia. Preto sa pokúsil žiadne overovacie metódy.
RIESENIE
Ak chcete vyriešiť tento problém, uplatňovať nasledujúce aktualizácie:
2584053 Popis balík s rýchlou Outlook 2010 (x 86 Outlook-x-none.msp; x 64 Outlook-x-none.msp): 30. August 2011


Informácie o kľúči databázy Registry

Dôležité Tento odsek, metóda alebo úloha obsahuje kroky, ktoré Vás navedú, ako upraviť databázu registry. Avšak, môžu spôsobiť vážne problémy ak databázu registrov upravíte nesprávne. Preto sa uistite, že ste postupovali správne. Doporučujeme zálohovať databázu registrov skôr, ako zmeníte jej hodnoty. Potom, môžete obnoviť databázu registrov, ak sa vyskytne problém. Ďalšie informácie o zálohovaní a obnovení databázy registrov nájdete po kliknutí na nasledovné číslo článku publikovaného v Microsoft Knowledge Base:
322756 Ako zálohovať a obnovovať databázu registry v systéme Windows
Po nainštalovaní balíka rýchlej opravy, postupujte nasledovne umožniť rýchlu opravu:
  1. Kliknite na položku ŠtartOK spustiť, zadajte program Regedit v Otvorené a potom kliknite na a potom presuňte na snímke nakreslite ovládací prvok..
  2. Vyhľadajte a kliknite na nasledujúci podkľúč databázy registry:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security
  3. Vývojár Upraviť ponuku, ukážte na NovéTlačidlo Microsoft Office Hodnota DWORD (32-bitová verzia).
  4. Typ WinhttpAutha stlačte kláves ENTER.
  5. Do pola Podrobnosti na table kliknite pravým tlačidlom myši WinhttpAuthTlačidlo Microsoft Office Upraviť.
  6. Do pola Údaje o hodnote zadajte 1Tlačidlo Microsoft Office a potom presuňte na snímke nakreslite ovládací prvok..
  7. Editor databázy Registry výstupu.


STAV
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „vzťahuje sa na".


Upozornenie: Tento článok bol preložený automaticky

Vlastnosti

ID článku: 2596516 – Posledná kontrola: 03/02/2012 09:25:00 – Revízia: 1.0

  • Microsoft Outlook 2010
  • kbqfe kbsurveynew kbexpertisebeginner kbmt KB2596516 KbMtsk
Pripomienky