Sa vyskytnú externý partner problémy pri použití programu Office Communicator alebo Lync Office 365 určené ITAR

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2605326
Príznaky
V Microsoft Office 365 Vyhradený, používateľ nemôže komunikovať s externý partner spoločnosti Microsoft Lync alebo Microsoft Office Communications Server.
Príčina
Tento problém sa vyskytuje v prípade nesprávnej konfigurácie služieb Microsoft Online Services alebo nesprávnu externý partner.
Riešenie
Poznámka: Technickej podpory Online nepracuje priamo s externý partner. Podpora Online spoločnosti Microsoft nemôže hovorí v mene organizácie a nepodporuje Office Communications Server alebo Microsoft Lync Server prostredie externý partner.

Riešenie problémov

  1. Nasledujúce snímky obrazovky požiadať externý partner:
    • Zoznamu povolených inštancie alebo Office Communications Server Lync Server
    • Umiestnenie služby (SRV) záznam federácie
  2. Zistiť, či všetky ostatné federácie fungujú. Vyhradené používateľov sú externé spoločnosti Microsoft. Ak Microsoft federácie funguje, problém pravdepodobne súvisí s externý partner.
  3. Zistite, či ide o novú federácie.

    Poznámka: Ak je nový federácie, obráťte sa na svoje služby doručovania Manager (SDM) na dokončenie požiadavky na konfiguráciu (CR).
  4. Skontrolujte nastavenia servera DNS:
    • Skontrolujte, či verejný záznam SRV Session Initiation Protocol (SIP) domény nasledovnou štruktúrou:
      _sipfederationtls._tcp.doména>.com
    • Skontrolujte, či záznam SRV odkazuje na port 5061.
    • Overte, či záznam SRV odkazuje na názov domény (FQDN) server Access Edge (AE).
    • Overte, či A záznam DOMÉNY smeruje vašej AE externé adresy IP.
    • Skontrolujte, či SIP domény a domény do DOMÉNY vašej AE zhodovať.

    Poznámka: Môžete skontrolovať záznamy SRV používateľa aj partnera. Ak to chcete urobiť, postupujte nasledovne:
    1. Otvorte okno príkazového riadka. Chcete urobiť, kliknite na tlačidlo Štart, kliknite na položku Spustiť, zadajte príkaz cmd, a potom stlačte kláves Enter.
    2. Typ Nslookup, a potom stlačte kláves Enter.
    3. Typ Typ = srv, a potom stlačte kláves Enter.
    4. Zadajte nasledovný príkaz a stlačte kláves Enter:
      _sipfederationtls._tcp.<customerdomain>.com
    5. Zadajte nasledovný príkaz a stlačte kláves Enter:
      _sipfederationtls._tcp.<partnerdomain>.com
    Príklad platnú konfiguráciu (_sipfederationtls._tcp.microsoft.com)

    Umiestnenie služby SRV sa podobá nasledujúcemu hláseniu:
              priority       = 0          weight         = 0          port           = 5061          svr hostname   = sipfed.microsoft.com
    Príklad neplatnú konfiguráciu (_sipfederationtls._tcp.contoso.com):

    Umiestnenie služby SRV sa podobá nasledujúcemu hláseniu:
              priority       = 0          weight         = 0          port           = 5061          svr hostname   = sipfed.im.contoso.com 
    Poznámka: SIP doména sa nezhoduje.
  5. Nslookup by mal vrátiť DOMÉNY pre používateľov a partnerov. Musíte overiť, či certifikáty správne nastavené pre používateľa a externý partner. Ak to chcete urobiť, postupujte nasledovne:
    1. ísť na http://www.digicert.com/help/.

      Vyhlásenie o produktoch iných výrobcov

      Produkty tretích strán, ktorými sa zaoberá tento článok, vyrábajú spoločnosti, ktoré sú nezávislé od spoločnosti Microsoft. Spoločnosť Microsoft neposkytuje žiadnu záruku, implicitnej alebo inej, týkajúce sa výkonu alebo spoľahlivosti týchto produktov.
    2. Zadajte názov hostiteľa SVR FQDN kroku 5a.
    3. Ak všetko späť ok, uistite sa, že certifikačná autorita na zozname zhoduje s jednou z certifikačných autorít na Windows koreňový certifikát Program členovia.
  6. Získanie súborov denníkov, ktoré popisujú problém externej partnera.
  7. Získať protokoly príslušného používateľa v organizácii.
  8. Poskytnúť výsledky z predchádzajúcich krokov do eskalácie.

Postup eskalácie

  1. Obráťte sa na podporu služieb Online spoločnosti Microsoft Odoslanie online alebo telefón.
  2. Technickej podpory služieb Online poskytnúť nasledujúce informácie:
    • Súbory denníka externý používateľ a príslušného používateľa v organizácii
    • CR číslo, ak je nový federácie
    • Nasledujúce snímky obrazovky z externej partnera:
      1. Zoznamu povolených inštancie alebo Office Communications Server Lync Server

        Informácie, spustite nasledujúci cmdlet:
        Get-CsAllowedDomain
      2. Záznam SRV federácie
  3. Popíšte, či všetky ostatné federácie nefungujú. Pretože všetci používatelia sú externé spoločnosti Microsoft, sme mali skontrolovať, či problém existuje spoločnosti Microsoft, príliš.
Ďalšie informácie
Ďalšie informácie o externej partnera komunikáciou, pozrite si nasledujúci článok v databáze Microsoft Knowledge Base:
2615742 Problémy pri používaní programu Lync 2010 komunikácie s externý partner, ktorý používa ukážku Office 365 Vyhradený alebo ITAR

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2605326 – Posledná kontrola: 11/17/2016 11:14:00 – Revízia: 10.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal, Microsoft Office Communications Online Dedicated, Microsoft Office Communicator 2007, Microsoft Office Communicator 2007 R2, Microsoft Lync 2010

  • kbmt KB2605326 KbMtsk
Pripomienky