Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

Chybové hlásenie pri pokuse o konfiguráciu klienta Microsoft Dynamics CRM pre program Outlook: "nie je k dispozícii LDAP server"

DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:2645912


PRIZNAKY
Pri pokuse o konfiguráciu klienta Microsoft Dynamics CRM pre program Microsoft Office Outlook zobrazí nasledujúce chybové hlásenie:
LDAP server je nedostupný.

Chyba konfigurácie denníka je nasledovné:

Error connecting to URL: https://dev.crm.dynamics.com/XRMServices/2011/Discovery.svc Exception: System.DirectoryServices.AccountManagement.PrincipalServerDownException: The server could not be contacted. ---> System.DirectoryServices.Protocols.LdapException: The LDAP server is unavailable.   at System.DirectoryServices.Protocols.LdapConnection.Connect()   at System.DirectoryServices.Protocols.LdapConnection.SendRequestHelper(DirectoryRequest request, Int32& messageID)   at System.DirectoryServices.Protocols.LdapConnection.SendRequest(DirectoryRequest request, TimeSpan requestTimeout)   at System.DirectoryServices.Protocols.LdapConnection.SendRequest(DirectoryRequest request)   at System.DirectoryServices.AccountManagement.PrincipalContext.ReadServerConfig(String serverName, ServerProperties& properties)
PRICINA
Tento problém môže nastať v jednom nasledovné scenáre, v ktorom sa nepodarí dotaz LDAP:
  • (CRM Online) Počítač používateľa je pripojený k doméne, a používateľ je prihlásený do počítača ako kontom domény. DC je však k dispozícii. (Používateľovi vypnutý domény).
  • (CRM Online) Používateľ je na doméne. Sú však v prostredí viacerých domény, v ktorom je služba dotaz LDAP neprístupné domény.
  • (Na predpoklade) Používateľ má IFD prostredí. Avšak, ich DC alebo LDAP dotaz služba je nedostupná počas konfigurácie.
RIESENIE
Tento problém je stanovená v rýchlej opravy 2645912 pre Microsoft Dynamics CRM 2011.

Informácie o inštalácii

Inštalácia aktualizácie Windows
K dispozícii 13. December 2011

Automaticky nainštalovať rýchlu opravu 2645912 pre Microsoft Dynamics CRM 2011, môžete použiť službu Windows Update. Systém Windows môžete nastaviť aj na automaticky inštalovať odporúčané aktualizácie. Môžete to riešiť problémy s písmami a pomôcť zlepšiť vaše skúsenosti s počítačom. Voliteľné aktualizácie nie sú prevzaté alebo automaticky nainštaluje.

Ak sa chcete dozvedieť viac o typoch aktualizácií publikovaných spoločnosťou Microsoft, navštívte nasledujúce webových lokalít spoločnosti Microsoft:

Ak chcete nainštalovať rýchlu opravu 2645912 pre Microsoft Dynamics CRM 2011 pomocou lokality Windows Update, postupujte nasledovne:
  1. Štart , kliknite na položku, a potom zadajte Aktualizácia v Začať vyhľadávanie políčka. V zozname výsledkov, kliknite na Windows Update.
  2. Na navigačnej table, kliknite na tlačidlo Vyhľadať aktualizácie, a potom počkajte, kým systém Windows vyhľadá najnovšie aktualizácie pre váš počítač.
  3. Ak dostanete správu, ktorá uvádza, že dôležité aktualizácie sú k dispozícii alebo ktoré zobrazí výzvu na zrevidovanie dôležité aktualizácie, môžete zobraziť a vyberte dôležité aktualizácie pre inštaláciu.
  4. V zozname, kliknite na položku všetky dôležité aktualizácie pre viac informácií, začiarknite políčko pre všetky aktualizácie, ktoré chcete nainštalovať a potom kliknite na tlačidlo Obráťte sa na profesionálnu podporu prostredníctvom e-mailu, Online, alebo cez telefón.
  5. Štart Inštalácia aktualizácie.
  6. Čítať a s licenčnými podmienkami a potom kliknite na tlačidlo Dokončiť (ak aktualizácia vyžaduje táto akcia). Ak sa zobrazí výzva na zadanie hesla správcu, zadajte heslo. Ak sa zobrazí výzva na potvrdenie, poskytnú potvrdenie.

Manuálna inštalácia

Ak chcete manuálne nainštalovať rýchlu opravu 2645912 pre Microsoft Dynamics CRM 2011, postupujte nasledovne:
  1. Navštívte nasledovnú stránku Microsoft Update katalóg:
  2. V Vyhľadávanie zadajte 2645912, a potom kliknite na tlačidlo Vyhľadávanie.
  3. Štart Pridať Ak chcete pridať aktualizácie do košíka.
  4. Štart Stiahnuť.
  5. Štart Prehľadávať, zadajte priečinok, ku ktorému chcete prevziať aktualizáciu, a potom kliknite na tlačidlo Obráťte sa na profesionálnu podporu prostredníctvom e-mailu, Online, alebo cez telefón.
  6. Štart Pokračovať v, a potom kliknite na tlačidlo Súhlasím akceptovať licenčné podmienky pre softvér od spoločnosti Microsoft.
  7. Keď aktualizácia je prevzali do umiestnenia, ktoré ste určili, kliknite na tlačidlo Zatvorte.
Ďalšie informácie o katalógu služby Microsoft Update, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base: 323166 Ako na preberanie aktualizácií a ovládačov z katalógu služby Windows Update
STAV
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti "Platí pre".

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2645912 – Posledná kontrola: 12/19/2011 19:03:00 – Revízia: 1.0

Microsoft Dynamics CRM 2011, Microsoft Dynamics Live CRM Professional Edition

  • kbautohotfix kbqfe kbhotfixserver kbfix kbmt KB2645912 KbMtsk
Pripomienky