Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

Hlásenie o chybe skriptu a nie sú schopní tlačiť z programu Internet Explorer 9

DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2652062
SUHRN
Môže chybové skript podobný nasledujúcemu pri pokuse o tlač webovej stránky Internet Explorer 9.

Poznámka: Linka číslo môže byť odlišné.

V skript na tejto stránke sa vyskytla chyba.
Riadok: 2053
Char: 1
Chyba: Neplatné volanie procedúry alebo argument.
Kód: 0
URL: res/ieframe.dll/preview.js.

Ak máte problémy s tlačou v programe Internet Explorer a sú Nedostávame chyby skriptu, pozri Nedá sa tlačiť alebo zobraziť ukážke webovej stránky v programe Internet Explorer.
Pricina
Túto chybu môžete získať, ak ovládač tlačiarne je zastarané, nekompatibilné alebo poškodené. Chcete vyriešiť tento problém, postupujte podľa krokov si doleuvedenú časť riešenie.
Riesenie
Chcete vyriešiť tento problém, prevezmite a nainštalujte najnovšie ovládače pre tlačiareň. Existujú tri spôsoby, ako nájsť a nainštalovať najnovší ovládač tlačiarne. Pomocou nasledujúcich krokov počnúc prvým krokom. Ak tento krok nefunguje, prejdite na ďalší krok.

Odpojiť a znova pripojiť vašu tlačiareň k PC

  1. Odpojte USB kábel tlačiarne od počítača.
    Poznámka:Bezdrôtových tlačiarní vypnúť tlačiareň.
  2. Kliknutím otvorte zariadenia a tlačiarne Štart tlačidlo Picture of the Start button, a potom v ponuke Štart, kliknutím Zariadenia a tlačiarne.
  3. Kliknite pravým tlačidlom myši na ikonu tlačiarne a vyberte Odstrániť zariadenie.
  4. Znovu pripojte tlačiareň k PC pomocou USB kábla.
    Poznámka: Bezdrôtových tlačiarní, nájdete v informáciách dodaných s tlačiarňou návodom.
Ak odpojenie a znovupripojenie tlačiarne nevyriešilo problém, pokračujte ďalším krokom.

Aktualizovať ovládače tlačiarne pomocou služby Windows Update

Musíte nastaviť Windows Update na automatické preberanie a inštaláciu odporúčaných aktualizácií. Inštalácie akéhokoľvek dôležitá, Odporúčaná a voliteľná aktualizácií môžete aktualizovať vlastnosti systému a iného softvéru, ktoré môžu pomôcť vyriešiť vaše problémy s tlačiarňou. Ak chcete aktualizovať na najnovší ovládač tlačiarne pre tlačiarne pomocou služby Windows Update, kliknite na prepojenie špecifické pre vašu verziu systému Windows a postupujte podľa krokov v tomto článku:

Nájsť a Inštalácia ovládačov tlačiarne v systéme Windows 7

Nájsť a Inštalácia ovládačov tlačiarne v systéme Windows Vista

Ak aktualizáciou ovládača tlačiarne pomocou služby Windows Update nevyriešilo problém, pokračujte ďalším krokom.

Aktualizovať ovládače tlačiarne od výrobcu zariadenia

Ak vaša tlačiareň prišiel s diskom, že disk môže obsahovať softvér, ktorý nainštaluje ovládač pre vašu tlačiareň. Ak vaša tlačiareň neprišla so softvérom, bude možno potrebné ísť na webovú lokalitu výrobcu vyhľadať, Stiahnuť a nainštalovať najnovší ovládač tlačiarne pre tlačiarne.
Riešenie
Ak všetky metódy v časti "Riešenie" stále nemôže vyriešiť problém, skúste nasledovné riešenie metódy.

Metóda 1 tlač pomocou programu Internet Explorer 9 (32 bit) namiesto programu Internet Explorer 9(64bit)

  1. Kliknite na tlačidlo Štart tlačidlo Picture of the Start button, typ Internet Explorer v Hľadať programy a súbory, a potom vyberte Internet Explorer.
  2. Skúste tlačiť znova.

Metóda 2 tlač pomocou beh ako administrátora pre Internet Explorer

  1. Kliknite na tlačidlo Štart tlačidlo Picture of the Start button, typ Internet Explorer v Hľadať programy a súbory.
  2. Kliknite pravým tlačidlom myši Internet Explorer v Programy a kliknite na Spustiť ako administrátor.
  3. Skúste tlačiť znova.

dalsie informacie
Informácie o riešení problémov s inými chyby skriptu programu Internet Explorer nájdeteRiešenie problémov s chyby skriptu programu Internet Explorer na Windows-založené počítača

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2652062 – Posledná kontrola: 10/04/2012 22:49:00 – Revízia: 3.0

Windows Internet Explorer 9

  • kbcip kbmt KB2652062 KbMtsk
Pripomienky