Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

Váš prehliadač nie je podporovaný

Ak chcete lokalitu používať, aktualizujte svoj prehliadač.

Aktualizovať na najnovšiu verziu Internet Explorera

FIX: Aplikácia prístupu prostredníctvom čele jednotný prístup brána 2010 server je neúspešná

DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2745465
Príznaky
Uvažujme o nasledujúcom prípade:
  • Máte server so spustenou službou Microsoft čele jednotný prístup brána (UAG) 2010.
  • Forefront UAG server nie je členom domény.
  • Forefront UAG aplikácia povolenie vychádza z primárnej skupiny členstvo ako "Používatelia domény", a používateľské konto, ktoré sa používa pre prístup k aplikáciám je členom tejto primárnej skupiny.
  • Sa používateľ pokúsi prístup žiadosť cez Forefront UAG server.

V takomto prípade je neúspešná žiadosť prístup cez server Forefront UAG.
Príčina
Keď Forefront UAG 2010 vyhľadá Primárna skupina používateľa pomocou Active Directory Service Interfaces (ADSI), vyhľadávanie je neúspešný, keď Forefront UAG nie je súčasťou domény. Ak úložisko Lightweight Directory Access Protocol (LDAP) sa používa na autentifikáciu, LDAP Hľadať odpoveď naMemberOf atribút neobsahuje používateľovou primárnou skupinou.
Riešenie
Ak chcete vyriešiť tento problém, nainštalujte service pack, ktorý je popísaný v nasledovnom článku databázy Microsoft Knowledge Base:
2710791 Popis balíka Service Pack 2 pre čele jednotný prístup Gateway 2010
Stav
Spoločnosť Microsoft potvrdila, že ide o problém produktov spoločnosti Microsoft uvedených v časti "Vzťahuje sa na".
Odkazy
Ďalšie informácie o potrebe dotaz skupiny používateľom prístup, ktoré je založené na členstve v skupine, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
275523Nastavenie Primárna skupina používateľa vylúčené členstvo v skupine služby Active Directory
Ďalšie informácie o terminológii aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2745465 – Posledná kontrola: 12/07/2012 09:29:00 – Revízia: 1.0

  • Microsoft Forefront Unified Access Gateway 2010 Service Pack 1
  • kbqfe kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB2745465 KbMtsk
Pripomienky
/c1.microsoft.com/c.gif?DI=4050&did=1&t=">r varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" col) + "//c.microsoft.com/ms.js'><\/script>");