Nemožno prístup k programu Outlook na webe alebo EAC po vytvorení znovu "owa" alebo "Aplikácie" virtuálny adresár schránky na serveri Exchange server

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2778897
Príznaky
Predpokladajme, že používate rutiny cmdlet New-OWAVirtualDirectory alebo Nové ECPVirtualdirectoryna opätovné vytvorenie "owa" alebo "Aplikácie" virtuálneho adresára na serveri Microsoft Exchange Server 2013 alebo 2016 schránky na serveri Microsoft Exchange. V takomto prípade pri pokuse o spustenie webovej aplikácie Outlook, Outlook Web alebo Exchange Administration Center (EAC), dostanú "Http 404" kód chyby.
Príčina
Tento problém sa vyskytuje, pretože je nesprávne overenie metódy "owa" a "Aplikácie" virtuálnych adresárov. Pri spustení rutiny cmdlet New-OWAVirtualDirectory alebo Nové ECPVirtualdirectory vytvoriť "owa" alebo "Aplikácie" virtuálny adresár, rutiny cmdlet nesprávne umožňuje overovanie formulárov a základné overovanie namiesto overovanie systému Windows.
Ako problém obísť
Ak chcete vyriešiť tento problém, postupujte nasledovne.

Previrtuálny adresár "owa"

  1. Otvorte prostredie Exchange Management Shell (EMS) a potom spustite nasledujúci cmdlet zmeniť spôsob overovania "owa" virtuálneho adresára overovanie systémom Windows:
    Set-Owavirtualdirectory-identity "E15MBX\owa (Exchange Back End)" - WindowsAuthentication $True - Basicauthentication $false - Formsauthentication $false
  2. Serveroch klientskeho prístupu, ako aj poštových schránok reštartovať Internet Information Services (IIS), spustite nasledujúci príkaz:
    IISRESET/NOFORCE

Pre virtuálne "aplikácie"adresár

  1. StartWindows PowerShell.
  2. Zadajte nasledovné príkazy a po každom riadku stlačte kláves Enter:
    Pridanie PSSnapin * výmeny *

    Súbor EcpVirtualDirectory-Identity "E15MBX\ecp (výmena Back-End)" - WindowsAuthentication $true - FormsAuthentication $false
  3. Serveroch klientskeho prístupu, ako aj poštových schránok reštartovať Internet Information Services (IIS), spustite nasledujúci príkaz:
    IISRESET/NOFORCE

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2778897 – Posledná kontrola: 10/01/2015 19:21:00 – Revízia: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB2778897 KbMtsk
Pripomienky