Používatelia programu Exchange Server 2013 alebo neskôr alebo Exchange Online alebo sa nedá otvoriť verejné priečinky Zdieľané poštové schránky na serveri Exchange starších

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2834139
Poznámka: Sprievodcu hybridnej konfigurácie, ktorý je zahrnutý v konzole Exchange Management Console, Microsoft Exchange Server 2010 nie je podporovaná. Preto by už použiť Sprievodcu staré hybridnej konfigurácie. Namiesto toho použite sprievodcu Office 365 hybridnej konfigurácie, ktorý je k dispozícii http://aka.MS/HybridWizard. Ďalšie informácie nájdete v téme Office 365 hybridnej konfigurácie Sprievodcu Exchange 2010.
Príznaky
Zvážte nasledovné scenáre:
  • Máte lokálne nasadenie, v ktorom je nainštalovaný program Microsoft Exchange Server 2013 existujúcej organizácie servera Exchange Server 2010 alebo Exchange Server 2007.
  • Máte lokálne nasadenie, v ktorom je nainštalovaný Exchange Server 2016 existujúcej organizácie servera Exchange Server 2010.
  • Máte hybridné nasadenie servera Exchange a Exchange Online v Office 365, v ktorom hybridný server systémom Exchange Server 2013 alebo neskôr.
V týchto prípadoch, používateľov poštovej schránky Exchange 2013 alebo neskôr alebo Exchange Online neustále výzvy na zadanie poverení. Ak používateľ klikne Zrušiť keď sa zobrazí výzva na zadanie poverení, môžete prístup k poštovým schránkam. Však sa nedá otvoriť nasledujúce zdroje informácií:
  • Zdieľanej poštovej schránky alebo zdieľaného kalendára poštovej schránky servera Exchange Server 2010 alebo Exchange Server 2007
  • Verejný priečinok programu Exchange Server 2010 alebo Exchange Server 2007
Okrem toho sa používateľom zobrazí nasledujúce chybové hlásenie:
Nie je možné Rozbaliť priečinok. Microsoft Exchange nie je k dispozícii. Problémy so sieťou alebo servera Exchange vypnutý z dôvodu údržby.
Príčina
Tento problém sa vyskytuje, ak možnosť zabezpečenia siete prihlásenia v programe Microsoft Outlook je nastavený na Anonymný prístup. Ak manuálne zmeníte nastavenie niečo iné, Služba Autodiscover sa zmení na Anonymný prístup. (Nájdete na nasledujúcej snímke obrazovky)
Na obrázku je možnosť

Ak Outlook Anywhere je konfigurovaný jedným z nasledujúcich kombinácií, Služba Autodiscover odošle "Anonymný" klientov programu Outlook ako možnosť zabezpečenia siete prihlásenia :
  • Nastavená "ExternalHostName" a "ExternalClientAuthenticationMethod" nastavená na vyjednávať. (Nájdete na nasledujúcej snímke obrazovky)
    Na obrázku je nastavenie externého hostiteľa
  • Vyjednaťmala "InternaClientlAuthenticationMethod" a "InternalClientRequireSSL" nastavená na hodnotu True. (Nájdete na nasledujúcej snímke obrazovky)
    Na obrázku je nastavenie interného hostiteľa
Riešenie
Ak chcete odstrániť tento problém, postupujte nasledovne:
  1. Spustiť Get-OutlookAnywhere rutiny cmdlet služby Outlook Anywhere nastavenia na serveri Exchange. Nasledujúci príklad načíta všetky Outlook Anywhere nastavenia servera Exch1.
    Get-OutlookAnywhere -Server Exch1
  2. Ak je nastavená "ExternalHostName" a "ExternalClientAuthenticationMethod" Vyjednávať, zmeniť "ExternalClientAuthenticationMethod" ako Vyjednávať. V nasledujúcom príklade nastaví "ExternalClientAuthenticationMethod" NTLM Exch1 servera.
    Get-OutlookAnywhere -Server Exch1| Set-OutlookAnywhere -ExternalClientAuthenticationMethod NTLM
  3. Ak je nastavená "InternaClientlAuthenticationMethod" Vyjednávať, a "InternalRequireSSL" Platí, zmeniť "InternalClientAuthenticationMethod" ako Vyjednávať, alebo zmeniť "InternalRequireSSL" Nesprávne. V nasledujúcom príklade nastaví "InternalClientAuthenticationMethod" NTLM Exch1 server:
    Get-OutlookAnywhere -Server exch1 | Set-OutlookAnywhere -InternalClientAuthenticationMethod NTLM
    V nasledujúcom príklade nastaví "InternalRequireSSL" Nesprávne Exch1 server:
    Get-OutlookAnywhere -Server exch1 | Set-OutlookAnywhere -InternalClientsRequireSSL $False
  4. Nové nastavenia sa použijú klientov programu Outlook nabudúce Odoslať žiadosť o službu Autodiscover. Alebo môžete manuálne zmeniť nastavenia.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2834139 – Posledná kontrola: 04/26/2016 00:33:00 – Revízia: 8.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Online

  • kbsurveynew kbtshoot kbexpertiseinter o365 o365a o365e o365m o365022013 hybrid kbgraphxlink o365p kbmt KB2834139 KbMtsk
Pripomienky