Du arbetar offline, väntar på att återansluta till Internet

E-mailové správy sa nezobrazujú v programe Outlook

Poskytovanie technickej podpory pre balík Office 2003 sa skončilo

8. apríla 2014 ukončila spoločnosť Microsoft poskytovanie technickej podpory pre balík Office 2003. Táto zmena ovplyvnila aktualizácie softvéru a možnosti zabezpečenia. Zistite, čo to pre vás znamená a ako ponechať počítač zabezpečený.

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2854787
Príznaky
Pri zobrazení e-mailovej správy v programe Microsoft Outlook, telo správy je prázdne.

Príčina
Tento problém sa môže vyskytnúť z dôvodu nekompatibility medzi Avgoutlook.Addin doplnok programu Outlook.
Riešenie
Dôležité upozornenie: Postupujte presne podľa krokov v tejto časti. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Pred úpravou, zálohovanie databázy registry na obnovenie v prípade problémov.

Ak chcete odstrániť tento problém, postupujte Avgoutlook.Addin doplnok zakázať. Ak sa problém, odporúčame vám obráťte sa na dodávateľa doplnok požiadať o aktualizovanú verziu doplnku.
  1. Ak je spustený, ukončite program Microsoft Outlook.
  2. Spustite Editor databázy Registry. Na použite jeden z nasledujúcich postupov podľa používanej verzie systému Windows.

    Windows 10 a Windows 8.1 Windows 8: Stlačením klávesu s logom Windows + R otvorte dialógové okno spustiť, zadajte príkazregeditOtvorteokno a potom stlačte tlačidlo OK.

    In Windows 7 aleboWindows Vista: kliknite na tlačidlo spustiť, typu regedit do poľa Hľadať a stlačte kláves Enter.
  3. Vyhľadajte a vyberte nasledujúci podkľúč databázy registry, v závislosti od typu inštalácie balíka Office a systému Windows máte.
    • Office 32-bitové a 32-bitovej verzie systému Windows

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\avgoutlook.Addin
    • Office 64-bitové a 64-bitovej verzie systému Windows

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\avgoutlook.Addin
    • Office 32-bitové a 64-bitovej verzie systému Windows

      HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Outlook\Addins\avgoutlook.Addin
  4. Kliknite pravým tlačidlom myši na hodnotu položky LoadBehavior a kliknite na položku Upraviť.
  5. Zmeňte Údaj hodnoty 0, a kliknite na tlačidlo OK.
  6. Spustite program Microsoft Outlook.
Poznámka: Povoliť tento doplnok programu Outlook, zmeňte hodnotu položky LoadBehavior3.
Ďalšie informácie
"Popisný názov" Avgoutlook.Addin doplnok je "AVG doplnok pre MS Outlook."

Softvér AVG prevziať informácie nájdete na nasledujúcej webovej lokalite spoločnosti AVG:

Spoločnosť Microsoft poskytuje kontaktné informácie tretích strán na uľahčenie vyhľadania technickej podpory. Tieto kontaktné informácie sa môžu zmeniť bez predchádzajúceho upozornenia. Spoločnosť Microsoft neručí za správnosť týchto kontaktných informácií iných výrobcov.

Upozornenie: Tento článok bol preložený automaticky.

Egenskaper

Artikel-id: 2854787 – senaste granskning 01/14/2016 16:32:00 – revision: 3.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • kbmt KB2854787 KbMtsk
Feedback