Pomalé Outlook web výkon prístup prostredníctvom programu Internet Explorer 8

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2871314
PROBLÉM
Používatelia v prostredí lokálneho servera Exchange alebo Office 365 na prístup k programu Outlook na webe (predtým označované ako aplikácie Outlook Web App [OWA]) použite program Internet Explorer 8 nízky výkon pri bežných úloh, ako napríklad:
  • Prečítajte si novú poštu
  • Odosielať a prijímať e-maily
  • Vyberte príjemcov globálny zoznam adries (GZA)
  • Výber priečinkov
Okrem toho môže zobrazí hlásenie "Čakanie <URL>" v stavovom riadku programu Internet Explorer 8. Toto hlásenie ísť preč, aj keď sa používateľ prihlási stlačením klávesu F5 obnovte okno prehľadávača. Toto hlásenie znamená, že program Internet Explorer 8 naďalej načítať Outlook webové súčasti alebo údaje.</URL>
PRÍČINA
Tento problém je spôsobený JavaScript výkon a problémy s používaním pamäte programu Internet Explorer 8.
RIEŠENIE
Odporúčame, aby používatelia inovovať na najnovšiu verziu programu Internet Explorer.

Ďalšie informácie nájdete máte Office 365Systémové požiadavky balíka Office. Spoločnosť Microsoft bude naďalej podporovať Internet Explorer 8 a Office 365. Avšak, používateľov a možnosti technickej podpory budú obmedzené.
ALTERNATÍVNE RIEŠENIE
Ak sa nemôžete inovovať na najnovšiu verziu programu Internet Explorer, musíte používať program Internet Explorer 8 použiť ľahké verziu programu Outlook na webe.

Office 365

Nastavenie svetla verziu programu Outlook na webe pre všetkých používateľov v organizácii služby Office 365

  1. Prihláste sa do portálu (Office 365https://portal.Office.com) ako admin.
  2. Kliknite na správua potom kliknite na výmena otvoriť Exchange Admin Center.
  3. Na navigačnej table programu Exchange Admin Center, kliknite na tlačidlo povoleniaa thenclick politík aplikácie Outlook Web App.
  4. Dvakrát kliknite na OwaMailboxPolicy-Default.
  5. V dialógovom okne politík aplikácie Outlook Web App , kliknite na funkcie, zrušte začiarknutie Premium klient políčka a kliknite na tlačidlo Uložiť.
Poznámka: Tieto zmeny môže trvať niekoľko minút, aby sa prejavili.

V tomto bode všetkých používateľov balíka Office 365 organizácie Outlook web ponúkne programu Outlook na webe svetlo. Používatelia nebudete môcť prepnúť do theOutlook na webe premium, kým admin vráti zmeny vykonané Outlook web politiky Exchange Admin Center.

Nastavenie svetla verziu programu Outlook na webe pre používateľov v organizácii služby Office 365

  1. Nasmerujte používateľa o prihlásenie do portálu (Office 365https://portal.Office.com).
  2. Kliknite na tlačidlo Outlook.
  3. Kliknite na položku nastavenia (Tlačidlo nastavenia obrazovky), a potom kliknite na položku Nastavenie zobrazenia.
  4. Kliknite na verziu aplikácie Outlook Web App, začiarknite políčko použiť ľahké verziu aplikácie Outlook Web App a kliknite na tlačidlo OK.
Vráťte sa do programu Outlook na webe premium, zrušte začiarknutie políčkapoužiť ľahké verziu aplikácie Outlook Web Appmá používateľ. Používateľovi sa zobrazia pomocou programu Outlook na webe premium nabudúce, že pracovník prístup k programu Outlook na webe.
ĎALŠIE INFORMÁCIE
Produkty tretích strán, ktorými sa zaoberá tento článok, vyrábajú spoločnosti, ktoré sú nezávislé od spoločnosti Microsoft. Spoločnosť Microsoft neposkytuje žiadne záruky týkajúce sa výkonu alebo spoľahlivosti týchto produktov.

Stále potrebujete pomoc? Prejdite na Komunita používateľov balíka Office 365webové stránky alebo Fóra lokality Exchange TechNet.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2871314 – Posledná kontrola: 01/14/2016 14:09:00 – Revízia: 8.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365e o365m o365p o365022013 o365 o365a kb3rdparty kbgraphxlink kbgraphic kbmt KB2871314 KbMtsk
Pripomienky