Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

Tlačové úlohy, ktoré používajú protokol LPR nezobrazujú tlačového frontu

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2905035
Príznaky
Máte tlačového servera so systémom Windows Server 2012 R2 alebo Windows Server 2012. Pri tlači dokumentov protokolom Line Printer Remote (LPR), tlačové úlohy sa nezobrazujú v tlačového frontu a nikdy tlače dokumentov.
Príčina
Tento problém sa vyskytuje, pretože verzie 4 (alebo typu 4) ovládače tlačiarní nepodporujú tlač LPR.
Riešenie
Tofix tento problém v systéme Windows 8.1 alebo Windows Server 2012 R2 nainštalovať aktualizáciu 2955164. Ďalšie informácie o aktualizácii 2955164 získate po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
2955164 Súhrnná aktualizácia Windows RT 8.1 Windows 8.1 a Windows Server 2012 R2: apríl 2014
Tofix tento problém v systéme Windows 8 alebo Windows Server 2012, nainštalujte rýchlu opravu popísanú v tomto článku.

Po nainštalovaní opravy V4 tlačových frontov odoslaním LPR tlačové úlohy. LPR tlačová úloha musí byť označené v binárnom formáte (napríklad: Postscript).

Dá sa to - o v LPR.exeTool.

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii Microsoft Support. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Možno, že táto rýchla oprava bude ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Ak si chcete pozrieť úplný zoznam telefónnych čísel oddelení služieb a technickej podpory zákazníkov spoločnosti Microsoft alebo vytvoriť samostatnú servisnú požiadavku, prejdite na nasledujúcu webovú lokalitu spoločnosti Microsoft: Poznámka: "Prevzatie dostupnej rýchlej opravy" formulár sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte mať systém Windows 8 alebo Windows Server 2012 nainštalovaný.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Informácie o súboroch

Angličtina (USA) verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Informácie o súboroch systému Windows 8 a Windows Server 2012 a poznámky

Dôležité upozornenie: Windows 8 a Windows Server 2012 rýchle opravy sú súčasťou rovnakých balíkov. Avšak iba "Windows 8" je uvedené na stránke žiadosti o rýchlu opravu. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 8" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch zistiť skutočný operačný systém, daná rýchla oprava určená.
  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn), a priečinok služby (LDR, GDR) je identifikovať na základe kontroly čísel verzií súborov tak, ako je uvedené v nasledujúcej tabuľke.
    VerziaProduktMedzníkPriečinok služby
    6.2.920 0.20 xxxWindows 8 a Windows Server 2012RTMLDR
  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum), sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v "Ďalšie informácie o súboroch pre systém Windows 8 a Windows Server 2012" časť. Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.
Pre všetky podporované verzie systému Windows 8 pre procesory typu x86
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Lpdsvc.dll6.2.9200.2086742,4961-Nov-133:51x86
Pre všetky podporované verzie x 64 systému Windows 8 a Windows Server 2012
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Lpdsvc.dll6.2.9200.2086750,1761-Nov-134:11x64
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Informácie o ďalších súboroch

Ďalšie informácie o súboroch pre systém Windows 8 a Windows Server 2012

Ďalšie súbory pre všetky podporované verzie systému Windows 8 pre procesory typu x86
Názov súboruX86_7d7ba230187cdc46a9d06d80d5589056_31bf3856ad364e35_6.2.9200.20867_none_1fcc77130d28b7cf.manifest
Verzia súboruNevzťahuje sa
Veľkosť súboru712
Dátum (UTC)01-Nov-2013
Čas (UTC)14:06
PlatformaNevzťahuje sa
Názov súboruSúčasť X86_microsoft-windows-p... Ing lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_88eb32035bb6f36c.manifest
Verzia súboruNevzťahuje sa
Veľkosť súboru12,396
Dátum (UTC)01-Nov-2013
Čas (UTC)05:05
PlatformaNevzťahuje sa
Ďalšie súbory pre všetky podporované verzie x 64 systému Windows 8 a Windows Server 2012
Názov súboruAmd64_7262c17319c1a3f6515f1688750c3766_31bf3856ad364e35_6.2.9200.20867_none_2e193f6585ac0a3d.manifest
Verzia súboruNevzťahuje sa
Veľkosť súboru716
Dátum (UTC)01-Nov-2013
Čas (UTC)14:06
PlatformaNevzťahuje sa
Názov súboruAmd64_microsoft-windows-p... Ing lpdprintservice_31bf3856ad364e35_6.2.9200.20867_none_e509cd87141464a2.manifest
Verzia súboruNevzťahuje sa
Veľkosť súboru12,400
Dátum (UTC)01-Nov-2013
Čas (UTC)06:21
PlatformaNevzťahuje sa
Odkazy
Ďalšie informácie o Type 4 ovládače a protokol LPR "nové a zmenených funkcií" a "Informácie o Server Manager" časti systému Tlač a prehľad služieb dokumentu na webovej lokalite Microsoft TechNet.

Ďalšie informácie o Terminológia ktorú spoločnosť Microsoft používa na popis aktualizácií softvéru.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2905035 – Posledná kontrola: 01/15/2016 08:37:00 – Revízia: 3.0

Windows 8.1 Enterprise, Windows 8.1, Windows 8.1 Pro, Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation, Windows Server 2012 R2 Standard, Windows 8 Enterprise, Windows 8, Windows 8 Pro, Windows Server 2012 Datacenter, Windows Server 2012 Essentials, Windows Server 2012 Foundation, Windows Server 2012 Standard

  • kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB2905035 KbMtsk
Pripomienky