Príznaky
Zvážte nasledujúci scenár:
-
Máte počítač so systémom Windows RT, Windows 8 alebo Windows Server 2012.
-
Tlačiareň pripojíte k počítaču prostredníctvom portu USB alebo WSD a potom nainštalujete ovládač tlačiarne do počítača.
-
Tlačiareň vypnete alebo odpojíte a potom inovujete počítač na Windows RT 8.1, Windows 8.1 alebo Windows Server 2012 R2.
-
Zapnete tlačiareň a znova ju pripojíte k počítaču.
V tomto scenári sa môže vyskytnúť niektorý z týchto problémov:
-
Začiarkavacie políčko Povoliť obojsmernú podporu na karte Porty vo vlastnostiach tlačiarne je vypnuté a zobrazuje sa ako neaktívne.
-
Keď sa niečo pokúsite vytlačiť, v aplikácii tlačiarne sa zobrazí oznámenie, že obojsmerná podpora je vypnutá.
Príčina
Tento problém sa vyskytuje, pretože monitor jazyka nie je správne priradený k ovládaču tlačiarne.
Riešenie
Ak ste nevykonali inováciu na Windows RT 8.1, Windows 8.1 alebo Windows Server 2012 R2, inovujte počítač pomocou obrázka Windowsu, ktorý obsahuje aktualizáciu 2919355, ktorá bola vydaná 8. apríla 2014. Ďalšie informácie o tomto balíku súhrnu aktualizácií získate kliknutím na číslo nasledujúceho článku, čím zobrazíte článok v databáze Microsoft Knowledge Base:
2919355 Windows RT 8.1, Windows 8.1 a Windows Server 2012 R2 – aktualizácia z apríla 2014
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.
Ďalšie informácie
Ďalšie informácie o terminológii aktualizácie softvéru zobrazíte kliknutím na číslo nasledujúceho článku v databáze Microsoft Knowledge Base:
824684 Popis štandardnej terminológie, ktorá sa používa na popis aktualizácií softvéru spoločnosti Microsoft