"Chyba pri overovaní agent"Windows LiveId Agent"" pri pokuse o zapnutie archivácie pre poštovej schránky Exchange hybridné nasadenie

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2936559
Poznámka: Sprievodcu hybridnej konfigurácie, ktorý je zahrnutý v konzole Exchange Management Console, Microsoft Exchange Server 2010 nie je podporovaná. Preto by už použiť Sprievodcu staré hybridnej konfigurácie. Namiesto toho použite sprievodcu Office 365 hybridnej konfigurácie, ktorý je k dispozícii http://aka.MS/HybridWizard. Ďalšie informácie nájdete v téme Office 365 hybridnej konfigurácie Sprievodcu Exchange 2010.
PROBLÉM
Do hybridné nasadenie Microsoft Exchange, premiestnení poštovej schránky z lokálneho prostredia Exchange Exchange Online. Avšak pri pokuse o zapnutie archivácie pre poštovú schránku z centrum spravovania pre Exchange Exchange Online sa zobrazí nasledujúce chybové hlásenie:
Nasledujúca chyba sa vyskytla pri overovaní agent "Windows LiveId Agent": "nie je možné vykonať ukladania operácie. "<UserName>′ nie je platný zapisovania." </UserName>
Kliknutím sem zobrazíte Pomocníka..."
PRÍČINA
Tento problém sa vyskytuje, pretože príjemcovi správy sa musí vykonať v prostredí, pri použití synchronizácie služby Active Directory.
RIEŠENIE
Ak chcete odstrániť tento problém, povoliť archivácia poštovej schránky servera Exchange na odosielanie. Na použite jeden z nasledujúcich postupov.

Metóda 1: Použitie Exchange Admin Center alebo Exchange Management Console

Výmena 2013
  1. Otvorte centrum spravovania pre Exchange.
  2. Kliknite na tlačidlo Príjemcoviaa kliknite na tlačidlo poštové schránky
  3. Kliknite na položku poštovej schránky, ktoré chcete zmeniť, kliknitePovolenie v časti Archív na mieste, a potom kliknite na tlačidlo Áno.
  4. Počkajte dve cyklus synchronizácie adresárov spustiť (približne šesť hodín). Alebo vynútiť synchronizáciu adresárov. Ďalšie informácie o postupe nájdete v časti Synchronizáciu svojich priečinkov.
Exchange 2010
  1. Otvorte konzolu Exchange Management Console.
  2. V stromovej štruktúre konzoly rozbaľte Príjemcua kliknite na položku Poštový kontakt.
  3. Kliknite pravým tlačidlom myši na kontakt, ktorý chcete zmeniť, a kliknite na tlačidlo Povoliť Hosted Archive.
  4. Počkajte dve cyklus synchronizácie adresárov spustiť (približne šesť hodín). Alebo vynútiť synchronizáciu adresárov. Ďalšie informácie o postupe nájdete v časti Synchronizáciu svojich priečinkov.

Metóda 2: Použiť prostredie Exchange Management Shell

  1. Otvorte prostredie prostredie Exchange Management Shell a spustite nasledujúci cmdlet:
    Enable-RemoteMailbox <UserName> -Archive
  2. Počkajte dve cyklus synchronizácie adresárov spustiť (približne šesť hodín). Alebo vynútiť synchronizáciu adresárov. Ďalšie informácie o postupe nájdete v časti Synchronizáciu svojich priečinkov.
ĎALŠIE INFORMÁCIE
Potrebujete ďalšiu pomoc? Prejdite na Komunita používateľov balíka Office 365 webové stránky alebo Fóra lokality TechNet Exchange.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 2936559 – Posledná kontrola: 04/25/2016 23:40:00 – Revízia: 2.0

Microsoft Exchange Online, Microsoft Exchange Hosted Archive

  • o365022013 o365 o365a o365e o365m hybrid kbmt KB2936559 KbMtsk
Pripomienky