Odosielateľov dostane kópiu správy po kliknutí "Odpovedať všetkým" Exchange ActiveSync

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3012580
Príznaky
Microsoft Exchange ActiveSync používateľov kópiu správy kliknutím na odpoveď na všetky správy v poštovej schránke.
Príčina
Tento problém sa vyskytuje, pretože klient prijíma viacero hodnôt PrimarySMTPAdress odpoveď na príkaz nastavenia servera so systémom Exchange Server. Keď používateľ klikne na tlačidlo Odpovedať všetkým, klient nezistí druhá hodnota PrimarySMTPAdress do zoznamu príjemcov. Klient obsahuje odosielateľ príjemcu.

Druhá PrimarySMTPAdress hodnotu všetky adresy SMTP poštovej schránky, ktoré je pred veľkými písmenami všetky kód hodnoty. Najčastejšie tieto hodnoty sú "SIP" adresa Microsoft Lync a poznámky"adresa programu Lotus Notes.
Riešenie
Na vyriešenie tohto problému v programe Exchange Server 2013 alebo Exchange Server 2010, nainštalujte jednu z nasledujúcich aktualizácií:
Ako problém obísť
Ak chcete tento problém obísť, manuálne zmeniť existujúcu adresu, ktorá nie je primárna adresa všetkých veľkých znakov.
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.
Ďalšie informácie
Denník aplikácie ActiveSync poštovej schránky obsahuje odpoveď na príkaz nastavenia , podobné nasledujúcemu:

<?xml version="1.0" encoding="utf-8" ?><Settings xmlns="Settings:"> <Status>1</Status> <UserInformation>  <Status>1</Status>  <Get>  <Accounts>  <Account>  <EmailAddresses>  <SmtpAddress>user@mail.contoso.onmicrosoft.com</SmtpAddress>  <PrimarySmtpAddress>user@contoso.onmicrosoft.com</PrimarySmtpAddress>  <SmtpAddress>demo@contoso.onmicrosoft.com</SmtpAddress>  <PrimarySmtpAddress>userSIP@contoso.onmicrosoft.com</PrimarySmtpAddress>  </EmailAddresses>  </Account>  </Accounts>  </Get> </UserInformation> <DeviceInformation>  <Status>1</Status> </DeviceInformation></Settings>
Vyhlásenie o produktoch iných výrobcov

Produkty tretích strán, ktorými sa zaoberá tento článok, vyrábajú spoločnosti, ktoré sú nezávislé od spoločnosti Microsoft. Spoločnosť Microsoft neposkytuje žiadne záruky týkajúce sa výkonu alebo spoľahlivosti týchto produktov.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3012580 – Posledná kontrola: 08/04/2016 06:50:00 – Revízia: 4.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Exchange Online via Office 365 A Plans, Exchange Online via Office 365 E Plans, Exchange Online via Office 365 G Plans, Exchange Online via Office 365 P Plans

  • kbsurveynew kbmt KB3012580 KbMtsk
Pripomienky