Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

Používateľom sa nemôže pripojiť k POP3 a IMAP4 Exchange Server 2013 alebo 2016 servera Exchange

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3025138
Príznaky

Príznak 1

Používatelia, ktorí majú v poštovej schránke programu Microsoft Exchange Server 2013 alebo Microsoft Exchange Server 2016 nájsť ich pripojenie na POP3 a IMAP4 nefunkčnosť. Okrem toho sa môže zobraziť nasledujúce chybové hlásenie:

Microsoft.Exchange.Monitoring.ProtocolException: Overenie zlyhalo.
Pripojenie sa zatvára. Nie je možné čítať údaje z pripojenie prenosu:
existujúce spojenie bolo vynútene ukončené vzdialeným hostiteľom. Odpoveď servera pri tvorbe
pripojenie: []. ---> System.IO.IOException: nemôže čítať údaje z prenosu
pripojenie: pripojenie bolo vynútene ukončené vzdialeným hostiteľom. --->
System.Net.Sockets.SocketException: Existujúce spojenie bolo vynútene ukončené
vzdialený hostThe súvisiace služby sú spustené, žiadne chyby alebo upozornenia udalosti v systéme alebo
Denník aplikácie.

Príznak 2

Používatelia môžu telnet k portu POP3 alebo IMAP servera domény. Nechcem vidia banner. Namiesto toho sa zobrazí len prázdna obrazovka.
Príčina
Tento problém sa vyskytuje, pretože PopProxy a ImapProxy súčasti neaktívny stav.

Skontrolovať stav súčastí môžete použiť nasledujúci príkaz:

Get-ServerComponentStateNázov_servera>
Riešenie
Ak chcete vyriešiť tento problém, aktivovať PopProxy a ImapProxy súčasti. Ak to chcete urobiť, postupujte nasledovne:
  1. Na určenie, ktoré žiadateľa sa PopProxy neaktívne, použite nasledujúci príkaz:

    Získajte ServerComponentState-IdentityNázov_servera>-Súčasť PopProxy). LocalStates

    V nasledujúcom príklade sa zobrazuje HealthAPI ako tvorca, ktorý zmenil stav PopProxy naNeaktívny.

  2. Ak chcete aktivovať PopProxy, použite nasledovný príkaz:

    Súbor ServerComponentState-IdentityNázov_servera>-súčasť PopProxy-štát aktívne - žiadateľa HealthAPI


    Napríklad:

Ďalšie informácie

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3025138 – Posledná kontrola: 10/01/2015 20:32:00 – Revízia: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2013 Enterprise

  • kbmt KB3025138 KbMtsk
Pripomienky