Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

Odstránenie MailboxDatabase zlyhá vyčistiť stav poštových schránok

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3046530
Príznaky
Pri pokuse o odstránenie databázy poštovej schránky servera Exchange Server 2013 alebo Exchange Server 2016 sa zobrazí nasledovné upozornenie.

EMS:




EAC:

Príčina
Tento pokus o odstránenie databázy poštových schránok nedokáže odstrániť AD používateľské kontá stavu poštové schránky v databáze a to vyvolá upozornenia.

AD používateľské kontá nemožno odstraňovať v tomto prípade skupiny zabezpečenia serverov Exchange zdedí explicitné "deny" povolenia na odstránenie objekty v kontajneriMonitorovanie poštových schránok .
Ako problém obísť
Tento problém obísť, postup pridania výslovné povolenie "Povoliť" do skupiny serverov Exchange na Sledovanie schránkykontajner. Ak to chcete urobiť, postupujte nasledovne:
  1. Otvorte Active Directory Users and Computers.
  2. Kliknite na zobrazeniea skontrolujte, či je vybratýRozšírené funkcie . Ak nie je, začiarknite ho.
  3. NastaviťZobrazenéKategórie kontajner nasledujúce:

  4. Kliknite pravým tlačidlom myši na Sledovanie schránky, kliknite na položku Vlastnostia potom kliknite na kartu zabezpečenie .
  5. Kliknite na tlačidloSpresniťna kartezabezpečenie. Teraz sa zobrazí nasledovné dialógové okno:

  6. Kliknite na tlačidlo pridaťtyp Servery Exchange, kliknite na tlačidlo Skontrolovať názvya potom kliknite na tlačidlo OK.
  7. Selectthe políčko Povoliťpovolenie na Odstránenie podstromu .

    Povolenie vstupu monitorovanie schránky
  8. Kliknite na tlačidlo OKvšetky zostávajúce okná.
  9. Počkajte, kým AD replikáciu

Máte nasadenie Exchange v prostredí domény multi-reklamy, zopakujte predchádzajúce kroky na všetky oblasti, v ktorom sú nasadené serverov Exchange.
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3046530 – Posledná kontrola: 10/01/2015 20:39:00 – Revízia: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbmt KB3046530 KbMtsk
Pripomienky