Trenutno ste van mreže; čekamo da se ponovo povežete na internet

Zlyhanie služby RPC Client Access a 4999 udalostí sa zaznamená Exchange Server 2013

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3061079
Príznaky
Pri niektorých e-mailové správy sú dostupné v programe Microsoft Outlook v režime online, služby RPC Client Access zlyhá alebo sa neočakávane reštartuje. V takom prípade sa tieto chyby zapisujú do denníka udalostí.

Poznámka: Niekedy služba k zlyhaniu, napriek tomu, že stále sa zapíše záznam udalosti.

Názov denníka: Aplikácia
Zdroj: MSExchange spoločného
Dátum: [čas]
Identifikácia udalosti: 4999
Kategória úlohy: všeobecné
Úroveň: chyba
Kľúčové slová: Classic
Používateľ: N/A
Počítač: [NÁZOV_POČÍTAČA]
Popis:
Watson správy sa odošlú proces ID: 1852 parametrov: E12IIS, c-RTL-AMD64, 15.00.1076.009, M.E.RpcClientAccess.Service, neznáma, M.E.D.T.I.F.F.TextStore.AddText, System.IndexOutOfRangeException, 5453, neznáme.
ErrorReportingEnabled: nesprávne

Takto sa zaznamená RCA protokolov, ktoré sú uložené v nasledujúcom umiestnení:

C:\Program Files\Microsoft\Exchange Server\V15\Logging\RPC klientskeho prístupu

2015-04-23T19:05:35.961Z,3,603,/o=<id>/ou=exchange administrative group(fydibohf23spdlt)/cn=recipients/cn=5dd9b1444df54688b0d2367fbc5e47aa-crashmbx,,OUTLOOK.EXE,15.0.4711.1000,Classic,,,,ncacn_http,Client=MSExchangeRPC,,,,fault,00:00:00.2970000,,"Watson: [IndexOutOfRangeException] Index was outside the bounds of the array. at M.E.D.TextConverters.Internal.Format.FormatStore.TextStore.AddText(TextRunType runType, Char[] textBuffer, Int32 offset, Int32 count) at M.E.D.TextConverters.Internal.Format.FormatStore.AddMarkupText(Char[] textBuffer, Int32 offset, Int32 count) at M.E.D.TextConverters.Internal.Html.HtmlFormatConverterWithEncapsulation.OutputEncapsulatedMarkup() at M.E.D.TextConverters.Internal.Html.HtmlFormatConverterWithEncapsulation.Process(HtmlTokenId tokenId) at M.E.D.TextConverters.ConverterStream.Read(Byte[] buffer, Int32 offset, Int32 count) at M.E.D.TextConverters.Internal.RtfCompressed.RtfCompressCommon.ReadMoreData() at M.E.D.TextConverters.Internal.RtfCompressed.RtfCompressConverter.Run() at M.E.D.TextConverters.ConverterStream.Read(Byte[] buffer, Int32 offset, Int32 count) at M.E.D.S.BodyReadStream.<>c__DisplayClassb.<Read>b__a() at M.E.D.S.ConvertUtils.<>c__DisplayClass1`1.&lt;CallCtsWithReturnValue>b__0() at M.E.D.S.ConvertUtils.CallCts(Trace tracer, String methodName, LocalizedString exceptionString, CtsCall ctsCall) at M.E.D.S.ConvertUtils.CallCtsWithReturnValue[T](Trace tracer, String methodName, LocalizedString exceptionString, CtsCallWithReturnValue`1 ctsCall) at M.E.D.S.BodyReadStream.Read(Byte[] buffer, Int32 offset, Int32 count) at M.E.D.S.Util.StreamHandler.CopyStreamData(Stream readStream, Stream writeStream, Nullable`1 numBytes, Int32 t",,,.in,
Príčina
Problém je spôsobený logická chyba, ktorý sa vyskytuje v TextConvertertriedy pri TextConverter vykonáva kopírovanie medzipamäte.
Ako problém obísť
Tento problém vyriešite identifikovať poštovej schránky, ktorý spôsobil služby stopby pomocou RCA denníkov. Potom sa odporúča, že používateľ changetheir Outlook nastavenie v režime online do režimu s vyrovnávacou pamäťou.

Skontrolujte tiež, že používateľ nie kopírovanie alebo premiestnenie konkrétne e-mailové správy .pst alebo lokálneho priečinka priamo alebo pomocou pravidiel programu Outlook. Zistiť, ktoré správy, ktoré spôsobuje problém, skopírujte alebo presuňte všetky správy do súboru .pst, jeden naraz. Správa, že nemôžete mobilný jeden ktorýje spôsobuje problém. Tento problemcauses strata pripojenia stratu alebo causestheRPC klientskeho prístupu služieb zlyhá.
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Upozornenie: Tento článok bol preložený automaticky.

Svojstva

ID članka: 3061079 - Poslednji pregled: 08/12/2015 02:00:00 - Verzija: 2.0

Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2013 Enterprise

  • kbqfe kbsurveynew kbmt KB3061079 KbMtsk
Povratne informacije