"Outlook Nepodarilo sa vytvoriť pracovný súbor" chybové hlásenie pri spustení programu Outlook

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3062443
Príznaky
Pri spustení programu Microsoft Outlook sa zobrazí chybové hlásenie:

Program Outlook nemohol vytvoriť pracovný súbor. Skontrolujte nastavenie premennej temp.


Príčina
Tento problém sa vyskytuje, keď vyrovnávacia pamäť Reťazcová hodnota v databáze registry nie je platný adresár.
Riešenie
Upozornenie: Ak databázu registry upravíte nesprávne pomocou editora databázy Registry alebo iným spôsobom, môžu nastať vážne problémy. Tieto problémy môžu vyžadovať preinštalovanie operačného systému. Spoločnosť Microsoft nemôže zaručiť, že tieto problémy bude možné vyriešiť. Databázu registry upravujete na vlastné riziko.


Ak chcete vyriešiť tento problém, postupujte podľa nasledujúcich krokov.
  1. Ukončite program Outlook.
  2. Spustite Editor databázy Registry. Na použite jeden z nasledujúcich postupov v závislosti od situácie:
    • Windows 10, Windows 8.1 a Windows 8: stlačte Windows kľúč + R otvorte dialógové oknospustiť. Typ regedit.exe a potom stlačte tlačidlo OK.
    • Windows 7 alebo Windows Vista: kliknite na tlačidlo spustiť, typu regedit.exe do vyhľadávacieho poľa a stlačte kláves Enter.
  3. Vyhľadajte nasledujúci podkľúč a kliknite naň:
    HKEY_CURRENT_Používateľ\Software\Microsoft\Windows\CurrentVersion\Explorer\User shell Folders
  4. Kliknite pravým tlačidlom myši na kľúč vyrovnávacej pamäte a kliknite na položku Upraviť.

    Poznámka: Hodnota reťazca vyrovnávacej pamäte závisí od verzie systému Windows.

    Windows 10alebo Windows 8.1
    DWORD: vyrovnávacej pamäte
    Typ: REG_EXPAND_SZ
    Údajov: %USERPROFILE%\AppData\Local\Microsoft\Windows\INetCache

    Windows 8, Windows 7alebo Windows Vista
    DWORD: vyrovnávacej pamäte
    Typ: REG_EXPAND_SZ
    Údajov: %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    Windows XP
    DWORD: vyrovnávacej pamäte
    Typ: REG_EXPAND_SZ
    Údaje: %USERPROFILE%\Local Settings\Temporary Internet Files
  5. V ponuke súbor kliknite na položku zatvorte zatvorte Editor databázy Registry.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3062443 – Posledná kontrola: 10/16/2015 10:33:00 – Revízia: 1.0

Microsoft Outlook 2010, Microsoft Outlook 2013, Outlook 2016

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3062443 KbMtsk
Pripomienky