Trenutno ste van mreže; čekamo da se ponovo povežete na internet

Zlyhanie migrácie poštových schránok s podporou služby UM Exchange Online

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3070788
Príznaky
Pri pokuse o migrácii poštovej schránky podporou Unified Messaging UM z lokálnej aplikácie Microsoft Exchange Server Microsoft Exchange Online, migrácia zlyhá s chybou, podobné nasledujúcemu:
Poštová schránka "POUŽÍVATEĽ"zdroja lesa sú povolené Unified Messaging, ale nemôžu byť povolené Unified Messaging v cieľovom doménovom z nasledujúceho dôvodu: Unified Messaging nie je dostupná v cieľovom doménovom. Problém, alebo vypnúť poštovú schránku Unified Messaging pred znova.
+ CategoryInfo: InvalidArgument: ()POUŽÍVATEĽ: MailboxOrMailUserIdParameter) [nové-MoveRequest], RecipientTask
Výnimka
+ FullyQualifiedErrorId: [Server =Server, RequestId =RequestId, Časovú =Časová pečiatka] [FailureCategory = Cmdlet RecipientTaskException] xxxxxxxx,Microsoft.Exchange.Management.RecipientTasks.
NewMoveRequest
Príčina
Tento problém sa vyskytuje, pretože Exchange Online nenájde platný cieľ lesa, pre ktoré chcete preniesť.
Riešenie
Ak chcete vyriešiť tento problém, postupujte nasledovne:
  1. Uistite sa, že používateľ nemá licenciu Exchange Online.
  2. Uistite sa, že hodnotaLicenseReconciliationNeeded Vlastnosť Nesprávne. Vykonáte to spustiť nasledujúce Microsoft Online služby modul pre Windows PowerShell cmdlet v poradí:
    • Pripojiť MsolService
    • Získajte MsolUser - UserPrincipalName UPN | fl LicenseReconciliationNeeded

    Poznámka: Ak je hodnota Platí, priradiť licenciu Exchange Online konta. Vykonáte operáciu obnovujeLicenseReconciliationNeeded Vlastnosť Nesprávnea umožňuje migráciu pokračovať.
  3. Priradenie politiky cloud a lokálnym serverom Exchange. Ak to chcete urobiť, postupujte nasledovne:
    1. V výmeny Online PowerShell spustením nasledujúceho príkazu:
      Set-UMMailboxPolicy-identity "Office365UMPolicy"- SourceForestPolicyNames"OnPremisesUMPolicy"
    2. V lokálnej aplikácie prostredie Exchange Management Shell spustením nasledujúceho príkazu:
      Set-UMMailboxPolicy-identity "OnPremisesUMPolicy"- SourceForestPolicyNames"Office365UMPolicy"
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Upozornenie: Tento článok bol preložený automaticky.

Svojstva

ID članka: 3070788 - Poslednji pregled: 08/11/2016 02:44:00 - Verzija: 2.0

Microsoft Exchange Online, Microsoft Lync Online, Skype for Business Online

  • kbsurveynew kbtshoot kbexpertiseinter kbprb kbmt KB3070788 KbMtsk
Povratne informacije