Služba Obnovovanie systému môže zlyhať s kódom chyby 0x8007045b je šifrované obsah do bodu obnovenia

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3074925
Príznaky
Predstavte si nasledujúcu situáciu:
  • Používate aplikácie Mail Windows 8.1 alebo Windows 8.
  • Chcete používať aplikáciu Mail na pripojenie na poštový server Microsoft Exchange alebo Microsoft Office 365. (K tomu musíte prijať "Zabezpečenie počítača" "politiky zabezpečenia použité z poštového servera.)
  • Budete mať jednu z nasledujúcich akcií:
    • Používate program Obnovovanie systému v systéme Windows vytvoriť niektoré body obnovenia.
    • Pokúšate sa použiť body obnovenia, vytvorené systémom automaticky.
  • Môžete skúsiť obnoviť systém späť do určitého bodu obnovenia po prijatí presadzovanie zabezpečenia.
V tomto prípade Obnovovanie systému môže zlyhať a zobrazí sa chybové hlásenie podobné nasledujúcemu po reštartovaní systému.

Služba Obnovovanie systému sa úspešne nedokončila. Systémové súbory a nastavenia počítača sa nezmenili.

Podrobnosti:

Služba Obnovovanie systému sa nepodarilo extrahovať súbor

C:\Users\Meno používateľa> \AppData\Local\Packages\microsoft.windowscommunicationsapps_8wekyb3d8bbwe\...

Z bodu obnovenia.

Počas obnovovania systému sa vyskytla neočakávaná chyba. (0x8007045b)
Príčina
Príčinou tohto problému je známy problém v programe Obnovovanie systému.

Po nakonfigurovaní poštová aplikácia pripojiť k serveru Exchange alebo Office 365 a potvrďte "Zabezpečenie počítača" politiky zabezpečenia, niektoré súbory v profile používateľa budú zašifrované pomocou systému šifrovania súborov (EFS). A tieto súbory budú zahrnuté do bodu obnovenia, ak použijete funkciu Obnovovanie systému na vytvorenie bodu obnovenia. Po spustení programu obnovenie systému na obnovenie systému, Služba Obnovovanie systému vytvorí úlohu vypnutie skutočné obnovenie prácu. Pri spustení tejto úlohy sa už prestal väčšina systémových služieb. Toto zahŕňa EFS.

Ak súbor počas šifrovania EFS do bodu obnovenia, Obnovovanie systému program sa obrátiť sa na službu EFS extrahovať súbory tohto typu z bodu obnovenia. Ale preto, že služba EFS je už zastavené a nie je možné reštartovať, pretože sa systém vypína, proces obnovenia zlyhá s kódom chyby 0x8007045b. Tento kód je ERROR_SHUTDOWN_IN_PROGRESS.
Ako problém obísť
Obísť tento problém, postupujte podľa nasledujúcich krokov reštartujte do systému Windows a potom spustiť Obnovovanie systému.
  1. Otvorte príkazový riadok ako správca a spustite nasledujúci príkaz:
    reagentc /boottore


    Poznámka: Tento príkaz vráti "Windows RE vypnutá" chyba, použite príkaz nainštalovať, a potom to skúste znova:
    reagentc/Enable
  2. Reštartujte počítač. Počítač sa reštartuje do prostredia Windows RE.
  3. V prostredí Windows RE kliknite na riešenie, kliknite na položku Rozšírené možnosti, kliknite na Obnovenie systémua podľa výzvy spustite službu Obnovovanie systému. Keďže EFS vždy pracuje v prostredí Windows RE a služba Obnovovanie systému nemá vytvoriť vypnutie úlohu vykonať obnovenie práce v prostredí Windows RE, tento konkrétny problém nenastane v prostredí Windows RE.
Ďalšie informácie o príkaze REAgentC nájdete v nasledujúcom článku Microsoft TechNet:
Ďalšie informácie

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3074925 – Posledná kontrola: 12/04/2015 01:11:00 – Revízia: 2.0

Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro, Windows 8, Windows 8 Enterprise, Windows 8 Pro

  • kbmt KB3074925 KbMtsk
Pripomienky