Nie je možné nakonfigurovať profil programu Outlook, keď e-mailová adresa začína reťazcom "aux" alebo "con" predpona

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3075047
Príznaky
Používateľ nakonfiguruje nový profil programu Microsoft Outlook pomocou e-mailovú adresu, podobné nasledujúcemu:

Con.user@xyz.onmicrosoft.com

V takomto prípade vráti chybové hlásenie:

Program Microsoft Outlook sa nedá spustiť. Nie je možné otvoriť okno programu outlook. Nie je možné otvoriť skupinu priečinkov. Neznáma chyba.

Na obrázku chybové hlásenie
Príčina
Program Outlook používa e-mailovú adresu ako názov súboru s údajmi, ako con.user@xyz.onmicrosoft.com.ost. Však "con" je jedným z MS-DOS zariadenie ovládač názvy. Systém Windows neumožňuje používať systém MS-DOS zariadenie ovládač názov pri vytváraní súboru. Nasleduje zoznam názvov ovládačov systému MS-DOS:
NázovFunkcia
KON Klávesnicu a displej
PRN Systém zoznam zariadení, zvyčajne paralelný port
AUX Pomocné zariadenie, zvyčajne sériový port
HODINY$Systémové hodiny v reálnom čase
NUL Bitová košom zariadenia
A: Z:Písmená jednotiek
COM1 Prvý sériový port
LPT1 Prvý paralelný port
LPT2 Druhý paralelný port
LPT3 Tretia paralelný port
COM2 Druhý sériový port
COM3 Tretia sériový port
COM4 Štvrtá sériový port

Riešenie
Ak chcete vyriešiť tento problém, použite jeden z nasledujúcich postupov.

Metóda 1: Zmeniť e-mailovú adresu príslušného poštovej schránky na strane servera
Metóda 2: Zmeniť názov súboru s údajmi v profile programu Outlook
Ak to chcete urobiť, postupujte nasledovne:
  1. Ukončite program Outlook.
  2. V ovládacom paneli otvoriť položku pošty a kliknite na tlačidlo E-mailové kontá.
  3. Kliknite na položku zmeniť, a potom kliknite na Ďalšie nastavenia.
  4. Na Rozšírené kliknite na položku Nastavenie údajového súboru programu Outlook.
  5. Vyberte názov súboru a potom odstráňte interval (.) konektory alebo kon predponu. Ak je názov súboru AUX.user@fourthcoffee.onmicrosoft.com - aux.user.ost, zmeňte ju na auxuser@fourthcoffee.onmicrosoft.com-aux.user.ost.

  6. Kliknite na tlačidlo OK.
  7. Keď sa zobrazí výzva na potvrdenie, kliknite na tlačidloÁno.

  8. Kliknite na tlačidlo OK.
  9. V okne Zmena konta, kliknite na tlačidlo ďaleja kliknite na tlačidlo Dokončiť.
Program Outlook sa začne správne.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3075047 – Posledná kontrola: 08/26/2015 10:18:00 – Revízia: 2.0

Microsoft CRM client for Microsoft Office Outlook, Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbqfe kbsurveynew kbmt KB3075047 KbMtsk
Pripomienky