Trenutno ste van mreže; čekamo da se ponovo povežete na internet

Problémy so synchronizáciou medzi programami Outlook a Outlook Web App

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3077398
Príznaky
Vyskytnú problémy so synchronizáciou Microsoft Outlook 2013 alebo Outlook 2010, môže sa vyskytnúť niektorý z nasledujúcich príznakov.

Príznak 1

Zobrazí rozdiely alebo nesúlad medzi správy, ktoré sa zobrazí v programe Outlook v porovnaní s tými, ktoré sa zobrazí v programe Outlook Web App (OWA).

Príznak 2

Sa vyskytne problém v programe Outlook, však, že problém sa nevyskytuje, ak je vypnutý režim vyrovnávacej pamäte.

Príznak 3

Príležitostne sa zobrazuje chybové hlásenia pri synchronizácii súboru priečinkov Offline (.ost) v programe Outlook s poštovou schránkou na serveri s programom Exchange Server.

Príznak 4

Zistíte, že niektoré položky, ako sú napríklad e-mailové správy, plánované činnosti, kontakty, úlohy, záznamy denníka a poznámky chýba súbor .ost alebo poštovej schránky po synchronizácii súboru .ost a poštovej schránky.
Príčina
Keď tieto príznaky, alebo ak máte iné problémy synchronizácie, problém môže byť poškodený .ost súbor.
Riešenie
Ak sa problém s určitý priečinok, vykonáte priečinka v programe Outlook 2013 alebo Outlook 2010. Ak to chcete urobiť, postupujte nasledovne:

  1. Kliknite pravým tlačidlom myši na priečinok a potom kliknite na položkuVlastnosti.
  2. KliknutímZrušte začiarknutie položky v režime Offlinea potom kliknite na tlačidloOK.
  3. Na páse s nástrojmi programu Outlook, kliknite na kartuOdoslať a prijať .
  4. Kliknite na tlačidloaktualizovať priečinok.

Ak tento postup nevyrieši problém, odporúča nanovo zostaviť súbor .ost. Na odstránenie súboru .ost a nechajte Outlook vytvoriť nový súbor .ost a znova prevziať údaje zo servera Exchange. Postupujte podľa nasledujúcich krokov.

Ako obnoviť súbor

  1. Vyhľadajte nasledujúci folderin Windows 8, Windows 7 alebo Windows Vista:

    C:\Users\<username></username>\AppData\Local\Microsoft\Outlook
  2. Ak sa nezobrazí priečinok Zobraziť priečinok. Ak to chcete urobiť, postupujte nasledovne:
    • V ponukeZobraziť kliknite na položkuMožnosti.
    • Kliknite na kartuzobrazenie, začiarknite políčkoZobraziť skryté súbory a priečinkya zrušte začiarknutie políčkaSkryť prípony známych súborov. Kliknite na tlačidlo OK.
  3. Premenujte všetky súbory .ost zmenou.ost rozšírenie .Old. Ak sa nezobrazujú prípony .ost, uistite sa, zrušte začiarknutie políčkaSkryť prípony známych súborovpodľa kroku 2.

    Poznámka: Ak sa zobrazí chybové hlásenie "Súbor sa používa", stlačte kombináciu klávesov Ctrl + Alt + Delete a kliknite na položkuSprávca úloh. Kliknite na kartuprocesya skontrolujte, či Outlook.exe a Winword.exe sa nezobrazuje v zozname procesov. Ak tieto procesy sa zobrazia v zozname, vyberte každý súbor a kliknite na tlačidloUkončiť proces.
  4. Po premenovaní súboru .ost, spustite program Outlook. Zobrazí sa hlásenie "Pripravuje na prvé použitie". Počkajte na poštovú schránku na synchronizáciu. Tento proces trvá čas bude závisieť od veľkosti poštovej schránky.
  5. Po synchronizácii poštovej schránky, vyskúšajte a skontrolujte, či sa problém stále vyskytuje. Ak to pretrváva, súbor nie je príčinou problému.

Dôležité upozornenie: Existuje výnimka tomuto záveru: Ak máte lokálnych údajov, ktorá sa nenachádza na serveri. V takomto prípade vám odporúčame podľa nasledujúcich krokov:
  1. Export údajov do údajového súboru programu Outlook (.pst) a potom odstráňte súbor .ost.
  2. Dajte server údaje znova prevziať, a potom import údajov súboru .pst pomocou možnostiduplikáty neimportovať. Prístup k tejto možnosti, kliknite nasúbor,a kliknite na možnosťOtvoriť & exportuv programe Outlook 2013 aleboživotné možnosťOtvoriťv programe Outlook 2010.

Vyriešil sa problém?

Upozornenie: Tento článok bol preložený automaticky.

Svojstva

ID članka: 3077398 - Poslednji pregled: 07/29/2015 13:46:00 - Verzija: 1.0

Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB3077398 KbMtsk
Povratne informacije