Trenutno ste van mreže; čekamo da se ponovo povežete na internet

Žiadne programy alebo aplikácie, po inovácii na systém Windows 10

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3086105
Príznaky
Po inovácii na systém Windows 10 žiadne aplikácie, ktoré ste mali pred inováciou sú k dispozícii alebo uvedené Štart.
Príčina
Táto situácia môže nastať, ak pred aktualizáciou:

  • "Program Files" adresár sa nenachádza na systémovej jednotke.
  • "Program Files (x 86)" adresár sa nenachádza na systémovej jednotke.
  • Adresár "ProgramData" bola premiestnená z predvoleného umiestnenia na jednotke "% systemdrive % (jednotky, ktorá obsahuje adresár systému Windows).

Riešenie
Budete musieť Vráťte sa na predchádzajúcu verziu, zálohovanie údajov, a potom obnoviť alebo preinštalujte systém Windows a aplikácie, aby "ProgramData" a "Program Files / x 86" priečinky sú umiestnené na systémovej jednotke.

Premiestnenie "ProgramData", "Program Files" alebo "Program Files / x 86" adresár nie je podporovaný v systéme Windows. Ak chcete inovovať systém Windows 10 tento priečinok musí byť na systémovej jednotke.

Zálohovanie informácií:
Obnovenie a obnoviť informácie:

Ďalšie informácie
Presmerovanie ProgramData alebo Program Files spôsobuje rôzne problémy v systéme Windows 8 alebo 8.1 a presmerovanie priečinkov "Users" spôsobuje iné problémy v oboch Windows 10 a 8/8.1. Ďalšie informácie o tom nájdete v článku databázy Knowledge Base 2876597.

Ďalšie informácie o politike spoločnosti Microsoft na premiestnenie "Users" a "ProgramData" adresára, nájdete v článku databázy Knowledge Base 949977.
programy disappeared chýba

Upozornenie: Tento článok bol preložený automaticky.

Svojstva

ID članka: 3086105 - Poslednji pregled: 08/04/2015 13:45:00 - Verzija: 1.0

Windows 10

  • kbmt KB3086105 KbMtsk
Povratne informacije
var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("