Nastavenia kľúča databázy Registry nie je použitá pri prispôsobení názov rozhrania Skype pre podniky

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3087562
Tento problém sa vyskytuje v Microsoft Skype pre podniky pri prispôsobení názov používateľského rozhrania (UI) prostredníctvom licencie konfiguráciu klienta v databáze registry. Ak je stav licencie klienta Lync Basic, konfigurácia je neefektívna a hodnota reťazcaLyncNamezostáva pôvodné nastavenie.

Poznámka: Zobraziť "Informácie o databáze Registry"časť informácie o prispôsobení názov názov Skype Business klienta.
Informácie o databáze Registry
Dôležité upozornenie: Postupujte presne podľa krokov v tejto časti. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Pred úpravou, zálohovanie databázy registry na obnovenie v prípade problémov.
  1. Ukončite všetky aplikácie Microsoft Office.
  2. Spustite Editor databázy Registry:
    • V systéme Windows 7, prejdite Štarttyp regedit do textového poľa Hľadať programy a súbory , a potom vyberte regedit.exe vo výsledkoch vyhľadávania.
    • V systéme Windows 8, myš v pravom hornom rohu, vyberte vyhľadávaniatypu regedit do textového poľa Hľadať a potom vyberte regedit.exe vo výsledkoch vyhľadávania.
  3. Vyhľadajte a vyberte nasledujúci podkľúč databázy registry:
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync
  4. V table s podrobnosťami , stlačte a podržte (alebo kliknite pravým tlačidlom myši) LyncNamea vyberte Upraviť.
  5. V Hodnota údajovZadajtevlastný názov> namiestoLync, a potom kliknite na tlačidlo OK.
  6. V table s podrobnosťami , stlačte a podržte (alebo kliknite pravým tlačidlom myši) LyncNamea vyberte Upraviť.
  7. V Hodnota údajovZadajtevlastný názov> namiestoZákladné Lync, a potom kliknite na tlačidlo OK.
  8. Ukončite Editor databázy Registry.
Príčina
Tento problém, pretože LyncNamedatabázy Registry je ignorované Skype pre podniky pri stav licencie klienta Lync Basic.
Riešenie
Ak chcete vyriešiť tento problém, nainštalujte 10. novembra 2015 aktualizácie zabezpečenia (KB3101496) Lync 2013 (Skype pre podniky).

Poznámka: Lync 2013 bol aktualizovaný Skype pre podniky v apríli 2015.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3087562 – Posledná kontrola: 11/11/2015 06:01:00 – Revízia: 1.0

Microsoft Lync Server 2013, Skype for Business

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB3087562 KbMtsk
Pripomienky