Stránky Outlook dnes sa nezobrazujú v Outlook 2016 a staršie verzie

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3104471
Príznaky
V programe Microsoft Outlook je prázdny, ako je uvedené na nasledujúcej snímke obrazovky stránky Outlook dnes.




Príčina
Tento problém sa vyskytuje, keď zakázať všetky doplnky, ktoré nie sú povolené pomocou zoznamov doplnkov politika zapnutá bez Outlook dnes kontrolu GUID pridať výnimku.
Riešenie
Ak chcete vyriešiť tento problém, postupujte podľa nasledujúcich krokov.

Dôležité: Postupujte presne podľa krokov v tejto časti. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Pred úpravou, zálohovanie databázy registry na obnovenie v prípade problémov.
  1. Ukončite program Outlook.
  2. Spustite Editor databázy Registry. Na použite jeden z nasledujúcich postupov v závislosti od situácie:
    • Windows 8: stlačte Windows kľúč + R otvorte dialógové okno spustiť .
    • Windows 7 alebo Windows Vista: kliknite na tlačidlo Štarta kliknite na položku spustiť otvorte dialógové okno spustiť .
    • Windows 10: kliknite pravým tlačidlom myši alebo kliknite tlačidlo Štart a kliknite na tlačidlo spustiť otvorte dialógové oknospustiť.
  3. Typ regedit.exea stlačte kláves Enter.
  4. Vyhľadajte nasledujúci podkľúč a kliknite naň:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Ext\CLSID
  5. Kliknite na položku Upraviť, a kliknite na Novú hodnotu reťazca. Zadajte nasledujúci text ako názov hodnoty a potom stlačte kláves Enter:

    {0468C085-CA5B-11D0-AF08-00609797F0E0}
  6. Dvakrát kliknite na hodnotu {0468C085-CA5B-11D0-AF08-00609797F0E0}. Do poľaúdaj hodnoty zadajte 1 alebo 2.

    1 = zadaný doplnok je povolená
    2 = zadaný doplnok je povolený a používatelia môžu spravovať pomocou správcu doplnkov.
  7. V ponuke súbor kliknite na položku zatvorte zatvorte Editor databázy Registry.
Poznámka: Ak hodnota databázy registry sa nachádzajú v podregistri podmienky , môže mať nakonfigurovaný pomocou skupinovej politiky. V takom prípade pôvodnej obnoví po obnovení tejto politiky v počítači. Správca musí zmeniť politiku zmeniť toto nastavenie.

Ďalšie informácie
Ak chcete aktualizovať existujúcu politiku nakonfigurovaného na spravovanie doplnkov pre program Outlook, postupujte nasledovne:
  1. Spustite Editor politiky skupiny.
  2. V časti Konfigurácia používateľa, rozbaľte Šablóny na správu, rozbaľte Súčasti systému Windows, Program Internet Explorer, a Funkcie zabezpečenia.


  3. Správa doplnkov, dvakrát kliknite na položku Zakázať všetky add-on, nie sú povolené pomocou zoznamov doplnkov.
  4. Skontrolujte, či politika Povolenied, a potom kliknite na tlačidlo OK.

    Poznámka: Ak je táto politika niepovolené, údaje databázy registry, ktorý je popísaný vyššie je pravdepodobne je nasadiť na klientske počítače metódou ako skupinovej politiky.


  5. Dvakrát kliknite v skupine Editor politiky,Politiky Zoznam doplnkov.
  6. Kliknite na tlačidlo Povolené, a potom kliknite na položku Zobraziť.


  7. Použite nasledujúce informácie:

    Názov hodnoty: {0468C085-CA5B-11D0-AF08-00609797F0E0}

    Hodnota:
    1 = zadaný doplnok je povolená
    2 = zadaný doplnok je povolený a používatelia môžu spravovať pomocou správcu doplnkov.


  8. Na ďalších obrazovkách ukončite kliknutím na tlačidlo OK .

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3104471 – Posledná kontrola: 10/22/2015 11:26:00 – Revízia: 1.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB3104471 KbMtsk
Pripomienky