Trenutno ste van mreže; čekamo da se ponovo povežete na internet

MSExchangeApplicationLogic udalosti 3018 Exchange Server 2013

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3110766
Súhrn
Zobrazí sa nasledujúca udalosť chyby v denníku udalostí v programe Microsoft Exchange Server 2013 Client Access:

Názov denníka: Aplikácie
Zdroj: MSExchangeApplicationLogic
Dátum:<Date></Date>
Identifikácia udalosti: 3018
Kategória úlohy: Rozšírenie
Úroveň: Chyba
Kľúčové slová: Classic
Používateľ: N/A
Počítač: CAS.contoso.com
Popis:
Scenár: GetConfig.GetConfig. Požiadavka zlyhala. Poštovej schránky: Adresa Url: https://o15.officeredir.microsoft.com/r/rlidMktplcWSConfig15 výnimka: System.Net.WebException: nedá sa pripojiť k vzdialeným---> System.Net.Sockets.SocketException: pokus o pripojenie zlyhal, pretože pripojená strana neodpovedala správne po dobu, alebo vytvorené pripojenie zlyhalo, pretože pripojený hostiteľa zlyhala odpovedať 65.55.69.140:443
Príčina
Tento problém sa vyskytuje, pretože prístup kontrola medzi Server klientskeho prístupu (Microsoft Office Storehttps://O15.officeredir.Microsoft.com/r/rlidMktplcWSConfig15) zlyhá.
Riešenie
Ak Exchange server má pripojenie na Internet, pozrite sa na server proxy zistiť, či nasledujúci URL je povolené prístup:

Ak Exchange server nemá pripojenie na Internet, túto chybu môžete ignorovať. Alebo môžete použiť nasledujúci postup znížiť pravdepodobnosť chyby v budúcnosti.

Zmena intervalu kontroly prístupu Office obchod

  1. Otvorte nasledujúce dva súbory Web.config Server klientskeho prístupu:
    • %ExchangeInstallPath%ClientAccess\exchweb\ews\web.config
    • %ExchangeInstallPath%ClientAccess\Owa\web.config
    Príklad:
    • C:\Program Files \Microsoft\Exchange Server \V15\ClientAccess\exchweb\ews\web.config
    • C:\Program Files \Microsoft\Exchange Server \V15\ClientAccess\Owa\web.config
  2. Každý súbor Web.config pridajte nasledujúci riadok medzi "<appSettings>" riadok a</appSettings> riadok.
    <add key = "KillBitRefreshTimeInSeconds" value = "<seconds>" />

    Napríklad nasledovný príkaz nastaví interval kontroly prístupu predajni 86,400 sekúnd (1 deň):
    <add key = "KillBitRefreshTimeInSeconds" value = "86400" />
  3. Spustenie Internet Information Services (IIS) Manager z nástroje na správu.
  4. Vyberte Fondy aplikácií, kliknite pravým tlačidlom myši na každú z nasledujúcich fondy a kliknite na položku Kôš:
    • MSExchangeServicesAppPool
    • MSexchangeOWAAppPool

Upozornenie: Tento článok bol preložený automaticky.

Svojstva

ID članka: 3110766 - Poslednji pregled: 11/24/2015 03:12:00 - Verzija: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3110766 KbMtsk
Povratne informacije