Automaticky generované e-mailových správ v programe Outlook neobsahujú predmet alebo obsah

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3114786
Príznaky
Pri použití stránky vo formáte HTML automaticky vytvoriť e-mailových správ v programe Microsoft Outlook, predmet a telo správy sa nevytvorí.
Príčina
Tento problém sa vyskytuje, ak počítač neobsahuje nasledujúci kľúč databázy registry:

HKEY_CURRENT_USER\Software\Clients\Mail

Ak máte najnovšie verzie programu Internet Explorer alebo Microsoft Edge nainštalovaný, musíte tento kľúč databázy registry v systéme.
Riešenie
Upozornenie: Ak Editor databázy Registry použijete nesprávne, môžete spôsobiť vážne problémy, ktoré môžu vyžadovať preinštalovanie operačného systému. Spoločnosť Microsoft nemôže zaručiť, že budete môcť vyriešiť problémy, ktoré vzniknú v dôsledku nesprávneho použitia Editora databázy Registry. Použite Editor databázy Registry na vlastné riziko.

Tento problém vyriešite pomocou editora databázy Registry manuálne pridanie kľúča databázy registry HKEY_CURRENT_USER\Software\Clients\Mail. Ak to chcete urobiť, postupujte nasledovne:
  1. Ukončite program Outlook a program Internet Explorer.
  2. Spustite Editor databázy Registry. Na použite jeden z nasledujúcich postupov podľa používanej verzie systému Windows.

    Windows 8 a Windows 10: stlačením klávesu s logom Windows + R otvorte dialógové okno spustiť . Typ regedit.exe, a kliknite na tlačidlo OK.

    Windows 7 a Windows Vista: kliknite na tlačidlo Štart, zadajte reťazec regedit do poľa Vyhľadaťa stlačte kláves Enter. Ak sa zobrazí výzva na zadanie hesla správcu alebo na potvrdenie, zadajte heslo alebo kliknite na položkuPovoliť.

    Windows XP: kliknite na tlačidlo Štart, kliknite na položku spustiť, zadajte príkaz regedita kliknite na tlačidlo OK.
  3. Vyhľadajte nasledujúci kľúč databázy registry:

    HKEY_CURRENT_USER\Software\Clients
    1. Vyberte podkľúč klientov.
    2. V ponuke úpravy kliknite na nový -> kľúč.
    3. Typ Pošta, a kliknite na tlačidlo OK.
    4. Ukončite Editor databázy Registry.

  4. Reštartujte program Outlook a program Internet Explorer.
Ďalšie informácie
Nasledujúci príklad HTML automaticky vytvorí e-mailové správy:
<html><head><title>Test</title></head><body><FORM name=USER REGISTER action="mailto:<recipient e-mail address>" method=post target=_self encType=text/plain>   <TABLE>      <TBODY>         <TD><FONT>Text</FONT></TD>         <TD><INPUT name=Text></TD>         <TD><INPUT type=submit value=Submit name=User Register></TD>      </TBODY>   </TABLE></FORM></body></html>
Spoločnosť Microsoft poskytuje príklady programovacieho kódu len ako názornú ukážku bez vyjadrených či predpokladaných záruk. Tie okrem iného zahŕňajú predpokladané záruky obchodovateľnosti alebo vhodnosti na konkrétny účel. Tento článok predpokladá, že ovládate predvádzaný programovací jazyk a nástroje, ktoré sa používajú na vytváranie a ladenie procedúr. Pracovníci technickej podpory spoločnosti Microsoft vám môžu vysvetliť fungovanie konkrétneho postupu, ale neupravia tieto príklady s cieľom poskytnutia pridanej funkčnosti ani nevytvoria procedúry zohľadňujúce vaše konkrétne požiadavky.
Internet explorer 11 outlook 2016 outlook 2013 príloha html vlastný formulár

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3114786 – Posledná kontrola: 11/20/2015 10:33:00 – Revízia: 1.0

Microsoft Outlook 2013, Microsoft Outlook 2013 Service Pack 1, Microsoft Outlook 2010, Outlook 2016, Windows Internet Explorer 10, Internet Explorer 11

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3114786 KbMtsk
Pripomienky