Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

SK0506:Chybové hlásenie „Stop 0x0000000A Irql_Not_Less_Or_Equal“ počas inovácie na systém Windows XP

Poskytovanie technickej podpory pre systém Windows XP sa skončilo

8. apríla 2014 ukončila spoločnosť Microsoft poskytovanie technickej podpory pre systém Windows XP. Táto zmena ovplyvnila aktualizácie softvéru a možnosti zabezpečenia. Zistite, čo to pre vás znamená a ako ponechať počítač zabezpečený.

PRIZNAKY
Počas inovácie počítača zo systému Microsoft Windows 98 alebo Microsoft Windows Millennium Edition (Me) na systém Windows XP sa môže stať, že sa zobrazí nasledujúce chybové hlásenie:
Stop 0x0000000A irql_not_less_or_equal
PRICINA
K tejto situácii môže dôjsť v takom prípade, ak sa na vašom počítači nachádza nekompatibilný hardvér alebo nekompatibilný ovládač zariadenia.
RIESENIE
Ak sa zobrazí takéto chybové hlásenie, problém vyriešite podľa nasledujúcich krokov:
  1. Reštartujte počítač a pozrite sa, či máte možnosť pre návrat späť do predchádzajúceho systému. Ak nemáte túto možnosť návratu, pokračujte krokom 3.
  2. Po štarte počítača v systéme Windows 98 alebo Windows Me odinštalujte všetky antivírusové programy a programy na správu zavádzania systému (ako napríklad Roxio GoBack) a potom „čisto zaveďte“ systém počítača použitím informácií v jednom z nasledovných článkov z databázy Knowledge Base spoločnosti Microsoft:
    267288 How to Perform a Clean Boot in Windows Millennium Edition,
    192926 How to Perform Clean-Boot Troubleshooting for Windows 98.
    Po štarte počítača do prostredia po „čistom zavedení“ systému skúste inováciu na systém Windows XP. Ak proces inovácie nefunguje a zobrazí sa to isté chybové hlásenie, problém môže byť v hardvéri.
  3. Odstráňte všetok nepotrebný hardvér z počítača. Odpojte všetky zariadenia USB (Universal Serial Bus) a tlačiarne, z počítača odstráňte sieťový adaptér, zvukovú kartu, sériové adaptéry atď.
  4. Ak sa chybové hlásenie zobrazuje opakovane, možno bude potrebné prepísať BIOS na základnej doske počítača. Informácie o tom, ako to urobiť, získate od výrobcu počítača alebo na internetovej stránke výrobcu základnej dosky.
POZNÁMKA: Ak potrebujete pomoc pri krokoch 3 a 4, kontaktujte výrobcu hardvéru. Zmena hardvéru alebo BIOS môže mať za následok stratu záruky. Ak nechcete vykonávať zásahy do hardvérovej konfigurácie počítača, môžete počítač zveriť autorizovanému servisnému miestu.
DALSIE INFORMACIE
Viac informácií o riešení problémov počas inštalácie systému Windows XP získate po kliknutí na číslo článku z databázy Knowledge Base spoločnosti Microsoft uvedeného nižšie:
310064 HOW TO: Troubleshoot Windows XP Setup Problems When You Upgrade from Windows 98 or Windows Me.
Produkty iných spoločností popisované v tomto článku sú vyrábané spoločnosťami nezávislými od spoločnosti Microsoft. Spoločnosť Microsoft nenesie žiadnu zodpovednosť týkajúcu sa funkčnosti alebo spoľahlivosti týchto produktov.
Vlastnosti

ID článku: 311564 – Posledná kontrola: 04/12/2005 08:57:48 – Revízia: 1.3

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kbenv kberrmsg kbprb kbsetup KB311564
Pripomienky