UPN sa použijú na prihlásenie do služby OWA a Outlook EA v Office 365 venované/ITAR (vNext)

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3158782
Príznaky
Používateľské skúsenosti zlyhaním prihlásenia, keď používajú ich PrimarySMTPAdress hodnoty menom používateľa a PrimarySMTPAdress nezhoduje hlavné meno používateľa (UPN). Ovplyvní to Exchange Active Sync, Outlook Web App (OWA), program Outlook a Exchange Web Service (EA).
Príčina
Pri overovaní pre službu, UPN je názov overovací objektu, slúži na vyhľadávanie v službe Active Directory. Ak PrimarySMTPAdress prvok nezodpovedá UPN, keď sa používateľ pokúsi použiť PrimarySMTPAdress overenie to môže vyvolať problémy s overovaním.

Preto PrimarySMTPAdress hodnota by mala zodpovedať hodnotu UPN.
Riešenie
Ak chcete odstrániť tento problém, použite jeden z nasledujúcich postupov:

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3158782 – Posledná kontrola: 04/26/2016 05:02:00 – Revízia: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB3158782 KbMtsk
Pripomienky