Program Outlook nezobrazujú správcu na kalendáre

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3163350
Príznaky
V programe Microsoft Outlook sa nezobrazujú správcu na kalendáre v module kalendár na navigačnej table.
Príčina
Tento problém sa môže vyskytnúť z nasledovných dôvodov:
  • Kalendár tímu Zobraziť správca nie je zapnuté nastavenie v programe Outlook.
  • Máte nakonfigurované vypnúť kalendár nadriadeného tímu nastavenie databázy registry.
  • Na Správca atribút v službe Active Directory nie je nakonfigurovaná.
  • Manažér má viac ako 100 priame správy.
Riešenie
Ak chcete odstrániť tento problém, použite jeden z nasledujúcich postupov v závislosti od príčiny problému. Ak nepoznáte príčinu problému, skúste jednotlivé postupy v poradí, v akom sú uvedené.

Metóda 1: Umožniť správcovi Zobraziť nastavenie tímu kalendára v programe Outlook

  1. V programe Outlook otvorte kalendár.
  2. Na karte domovkliknite na položkuKalendár skupiny.
  3. VyberteZobraziť kalendáre manažéra.
Poznámka: Ak kalendáre Zobraziť správca nastavenie nie je k dispozícii, postupujte podľa zvyšných postupov dovtedy, kým sa problém vyriešil.

Metóda 2: Upraviť databázu registry umožniť tímu kalendár nadriadeného

Dôležité upozornenie: Postupujte presne podľa krokov v tejto časti. Ak databázu registry upravíte nesprávne, môžu nastať vážne problémy. Pred úpravou,zálohovanie databázy registry na obnovenie v prípade problémov.
  1. Ukončite program Outlook.
  2. Otvorte Editor databázy Registry. Na použite jeden z nasledujúcich postupov v závislosti od theversion systému Windows, ktorú používate:
    • Windows 10, Windows 8.1 a Windows 8: Kláves Windows klávesu R otvortespustiť dialógové okno. Typregedit.exe, a kliknite na tlačidloOK.
    • Windows 7: Kliknite na tlačidlo spustiť, typu regedit.exe do vyhľadávacieho poľa a stlačte kláves Enter.
  3. V Editore databázy Registry vyhľadajteDisableReportingLineGroupCalendar hodnota v databáze registry. To sa nachádza v jednom z nasledovných podkľúčov databázy registry:
    • HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Options\WunderBar
    • HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\x.0\Outlook\Options\WunderBar
    Poznámka:x.0predstavuje svoju verziu balíka Office (napríklad "16.0" = Office 2016 "15.0" = Office 2013 a "14.0" = Office 2010).
  4. Dvakrát kliknite naDisableReportingLineGroupCalendar.
  5. V údaj zadajte0 (nula) a kliknite na tlačidloOK.
  6. Ukončite Editor databázy Registry.
Poznámka: Ak DisableReportingLineGroupCalendarhodnota v databáze registry sa nachádzajú v \Policies podregister databázy Registry, môže byť vytvorený pomocou skupinovej politiky. Správca musí upraviť politiku zmeniť toto nastavenie.

Metóda 3:Set atribút správca

Poznámka: Musíte byť správcom postup.

Nastaviť atribútsprávcuna serveri služby Active Directory lokálne, postupujte nasledovne:
  1. V Active Directory Users and Computers, otvorte dialógové oknoVlastnostipoužívateľského konta.
  2. Na organizácie kartu v správca oblasti, kliknite na položkuzmeniť.
  3. Prezerať nájsť používateľa manager a vyberte manažéra.
  4. Kliknite na tlačidlo OK.
TosetManager atribútov v aplikácii Exchange Online, postupujte nasledovne:
  1. Centrum spravovania služieb Office 365, kliknite napoužívateľov, a kliknite na tlačidloaktívnych používateľov.
  2. Kliknite na meno používateľa.
  3. V častiĎalšie nastaveniakliknite na položku Exchange upraviť vlastnostia kliknite na tlačidloorganizácie.
  4. Vedľa Manager, kliknite na tlačidlo Prehľadávať.
  5. Vyberte používateľa správca a kliknite na tlačidloOK.
  6. Kliknite na tlačidlo Uložiť.

Metóda 4: Znížte počet priamych podriadených na menej než 100

Poznámka: Musíte byť správcom postup.

Ak správca má viac ako 100 správ priamo uvedené v službe Active Directory, program Outlook nezobrazí tím kalendár nadriadeného. To je zámerné. Ak je to možné, znížte počet priame správy, ktoré sú uvedené v službe Active Directory každého Manager na menej než 100.
Program Outlook 2010, program outlook 2013, outlook 2016 tím spoluhráčom kalendár, kalendár skupiny, priame správy

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3163350 – Posledná kontrola: 05/31/2016 22:06:00 – Revízia: 2.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Exchange Online

  • o365 kbmt KB3163350 KbMtsk
Pripomienky