Nemôžete hľadať e-maily v programe Outlook alebo Outlook Web App v prostredí balíka Exchange Server 2016 Kumulatívna aktualizácia 1

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3171162
Príznaky
Ak je hardvér, ktorá je staršia ako radu Intel XEON 5500 procesora servera so systémom Microsoft Exchange Server 2016, Noderunner.exe proces zlyhá.

Okrem toho, keď sa vyskytne tento problém, môžu sa vyskytnúť niektorý z nasledujúcich problémov:

  • Iba IndexNode1 uzol zlyhá.
  • Na Procdumppomôcku príkazového riadka je možné zhromaždiť súbor s výpisom, a potom to hodí0xc000001d výnimka o návod.
  • Pri spusteníTestovanie ExchangeSearchrutiny cmdlet na databázu, to zlyhá. V takom prípade indexovanie obsahu databázy jeneznámy alebo neúspešné.
  • Položku Event ID 4999, nasledovnému je prihlásený udalostí každých päť minút:

    Názov denníka: Aplikácie
    Zdroj: MSExchange spoločného
    Dátum: Dátum a čas &
    Identifikácia udalosti: 4999
    Kategória úlohy: všeobecné
    Úroveň: chyba
    Kľúčové slová: Classic
    Používateľ: N/A
    Počítač: Počítač
    Popis:
    Watson správy sa odošlú proces ID: Identifikácia procesu, s parametrami: E12IIS, Zostava typ, Verzia aplikácie, NodeRunner #IndexNode1, M.C.S.FastServer.Managed, M.C.S.F.Plugin.Lookup, S.R.InteropServices.SEHException, xxxx, Verzia aplikácie.

Príčina
Tento problém sa vyskytuje, pretože Exchange používapopcnt návod, ktorý nie je podporovaný hardvér.
Riešenie
Ak chcete vyriešiť tento problém, nainštalujteKumulatívna aktualizácia 2 na serveri Exchange Server 2016 alebo neskôr Kumulatívna aktualizácia balíka Exchange Server 2016.
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Odkazy
Ďalšie informácie o Terminológia ktorú spoločnosť Microsoft používa na popis aktualizácií softvéru.

Vyhlásenie o produktoch iných výrobcov

Produkty tretích strán, ktorými sa zaoberá tento článok, vyrábajú spoločnosti, ktoré sú nezávislé od spoločnosti Microsoft. Spoločnosť Microsoft neposkytuje žiadne záruky týkajúce sa výkonu alebo spoľahlivosti týchto produktov.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3171162 – Posledná kontrola: 06/22/2016 08:09:00 – Revízia: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

  • kbsurveynew kbexpertiseadvanced kbfix kbqfe kbmt KB3171162 KbMtsk
Pripomienky