Identifikácia udalosti 33601 pri spracúvaní SLA pracovného postupu v Service Manager

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3171966
Príznaky
Sme spracovanie pracovného postupu Service Level Agreement (SLA), nasledujúca chyba sa zaznamená Operations Manager denníka:

Názov denníka: Operations Manager
Zdroj: SMCMDB odber údajov zdrojového modulu
Identifikácia udalosti: 33601
Kategória úlohy: Žiadna
Úroveň: chyba
Kľúčové slová: Classic
Používateľ: N/A
Počítač: názov počítača

Popis:
Odber databázy konfigurácie nie je platný.
Nasledujúce chyby:
Hlásenie výnimky: predplatné chyba konfigurácie. Chyba pri čítaní TargetType prvkov. Chybové hlásenie: Invalid TargetType atribút zadaný. Cieľ zadajte id 9bc85fd0-934c-bfdb-9643-63779a0f3742 musí byť abstraktná alebo prvý bez abstraktný základný typ.

Jeden alebo viaceré predplatné boli ovplyvnené to.

Odber meno: WorkflowSubscription_9d183789_7944_49f2_b5fe_2d8f77ad6ddc
Názov inštancie: SLA Workflow Target: DisplayName
Identifikácia inštancie: {69CBC824-AA85-B123-58C3-A46F97E54BF7}
Manažment: ManagementGroup
Príčina
Tento problém sa môže vyskytnúť, keď služba úroveň cieľa (SLO) nakonfigurovaný používať získané triedy. Predpokladajme, že vytvoríte novú triedu založenom na žiadosť o službu triedy a ktorý sa nazývaSRNewClass. Keď vytvoríte cieľ úroveň služieb a vyberteSRNewClassv sekcii "Class" na karte Všeobecnév sprievodcovi, vráti ID udalosti 33601 počas pracovného postupu.
Riešenie
Pri vytváraní alebo konfigurovať SLO, vyberte základnej triedy, od ktorého nové triedy pochádza (napríklad žiadosť o službu). V časti "Frontoch" služba úroveň cieľ sprievodcu vytvorením výber konkrétneho frontu, kam chcete smerovať tieto požiadavky na službu vlastné triedy.
Ďalšie informácie
Na testovacie účely sa vytvoriť novú žiadosť o službu prostredníctvomSRNewClasstriedy a potom priradiť do frontu, ktorý je definovaný v SLO. Úroveň služieb použije na túto požiadavku, pretože jeho základ je žiadosť o službu. Pomocou front a Service Request Base class úroveň cieľ služby umožníte úroveň služieb pre všetky servisnej požiadavky, priradenej zadaný front.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3171966 – Posledná kontrola: 07/06/2016 11:49:00 – Revízia: 1.0

Microsoft System Center 2012 R2 Service Manager

  • kbmt KB3171966 KbMtsk
Pripomienky