Zistili sa chyby v súbore .ost v programe Outlook

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3186812
Príznaky
Microsoft Outlook 2013 alebo novšie verzie, zobrazí nasledujúce chybové hlásenie:

Súbor C:\Users\<name>\AppData\Local\Microsoft\Outlook\ user@org.com.ost</name> sa zistili chyby



Keď preskúmate denník udalostí aplikácie, nájdete udalosť s Identifikáciou 2000with informácie podobné nasledujúcim:

Názov denníka: Aplikácie
Zdroj: Outlook
Identifikácia: 2000
Úroveň: chyba
Popis: Zistilo sa poškodenie databázy a procesu bola ukončená.
Postup: "C:\Program Files\Microsoft Office\Office1x\OUTLOOK. EXE"(fb0.96c)
Súbor: "C:\Users\<name>\AppData\Local\Microsoft\Outlook\ user@org.com.ost"</name>


Poznámka: Na xProces cesta predstavuje verzie balíka Office (16 = Office 2016 15 = Office 2013).
Príčina
Poškodenie zistí youroffline údajový súbor programu Outlook (.ost).
Riešenie
Ak chcete vyriešiť tento problém, odstráňte súbor .ost a nechajte Outlook znova prevziať údaje zo servera so systémom Microsoft Exchange.

  1. Zatvorte program Outlook.
  2. Prejdite do nasledujúceho umiestnenia:

    %LocalAppData%\Microsoft\outlook

  3. Vyhľadajte súbor .ost, že chybové hlásenie reportedto sa chyby a odstráňte ho.
  4. Spustite program Outlook.

Ďalšie informácie
V starších verziách programu Outlook predtým sme odporúča nástroj Scanost.exe chýb, ktoré sa vyskytujú v režime offline údajový súbor programu Outlook (.ost). Nástroj Scanost.exe nie je dostupná v programe Outlook 2010. Teraz odporúčame, aby ste odstránili offline údajový súbor programu Outlook (.ost), a aby program Outlook znova prevziať údaje zo servera so systémom Microsoft Exchange. Ďalšie informácie nájdete v nasledujúcom článku databázy Microsoft knowledge base.

983036 Nástroj Scanost.exe nie je k dispozícii od programu Outlook 2010



Takto môžete v denníku udalostí aplikácie:
  1. V ovládacom paneli otvorte položku Nástroje na správu.
  2. Dvakrát kliknite na položku Zobrazovač udalostí.
  3. Na ľavej table vyberte žiadosti v Denníkoch systému Windows.
  4. Na table akcií kliknite na položkuFiltrovať aktuálny denník.
  5. Filtrovať aktuálny denník dialógovom enter2000 a kliknite na tlačidlo OK.


Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3186812 – Posledná kontrola: 08/27/2016 18:01:00 – Revízia: 1.0

Outlook 2016, Microsoft Outlook 2013

  • kbmt KB3186812 KbMtsk
Pripomienky
\AppData\Local\Microsoft\Outlook\ user@org.com.ost". Článok obsahuje riešenie." />
\AppData\Local\Microsoft\Outlook\ user@org.com.ost". Článok obsahuje riešenie." />