Politika uchovávania údajov nefunguje po premiestnení poštovej schránky v prostredí Exchange Online

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 3194755
PROBLÉM
Po premiestnení poštovej schránky v prostredí servera Exchange Exchange Online koexistencie, politiky uchovávania, ktoré sa použije pre poštovú schránku už funguje.

Sa vyskytne tento problém, napriek tomu, že ste si niektorú z nasledujúcich akcií:

  • Opätovné vytvorenie politiky uchovávania údajov a je priradené k poštovej schránke.
  • Opätovné vytvorenie značky uchovávania údajov a pridal do politiky uchovávania údajov.
PRÍČINA
Politiky uchovávania údajov zapnuté poštovej schránky. Na základe predvoleného nastavenia zapnutá uchovávania po premiestnení poštovej schránky z lokálnej organizácie Exchange Online. Ak je uchovávanie údajov poštovej schránky, pozastavuje spracovanie politiky uchovávania údajov pre poštovú schránku.

Overiť, či uchovávania zapnuté poštovej schránky, postupujte nasledovne:

  1. Pripojiť na Exchange Online pomocou vzdialeného PowerShell. Ďalšie informácie nájdete v časti Pripojenie k programu Exchange Online PowerShell.
  2. Spustite nasledujúci príkaz:
    User@contoso.com Získajte poštové schránky | fl
  3. Skontrolujte výstup. Ak RetentionHoldEnabled parameter je nastavený na Skutočný, politiky uchovávania údajov je povolená.
RIEŠENIE
Vypnutie politiky uchovávania údajov v poštovej schránke. Ak to chcete urobiť, postupujte nasledovne:

  1. Pripojiť na Exchange Online pomocou vzdialeného PowerShell. Ďalšie informácie nájdete v časti Pripojiť na Exchange Online PowerShell.
  2. Spustite nasledujúci príkaz:
    Súbor schránky user@contoso.com - RetentionHoldEnabled $false
ĎALŠIE INFORMÁCIE
Potrebujete ďalšiu pomoc? ísť na Komunita Microsoft Community alebo Výmena fóra lokality TechNet.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 3194755 – Posledná kontrola: 10/13/2016 23:18:00 – Revízia: 2.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365 hybrid kbmt KB3194755 KbMtsk
Pripomienky