Chybové hlásenie pri pokuse o tlač na odstránenie histórie transakcií pohľadávok zostavu Microsoft Dynamics GP: "nie je možné odstrániť transakciu: otvoriť použiť záznam neexistuje, alebo použiť zá...

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 871985
Príznaky
Pri pokuse o tlač na odstránenie histórie transakcií pohľadávok zostavu Microsoft Dynamics GP sa zobrazí chybové hlásenie v hlavičke a sa vzťahuje na dokument, ak má hviezdičkou:
Nie je možné odstrániť to transakcií: otvoriť použiť záznam neexistuje, alebo použiť záznam existuje mimo vybratej oblasti.
Príčina
Ak hviezdičky vedľa konkrétneho dokumentu, História odstránil. Správy je uvedený v hlavičke dokumentu a dokument uplatňuje s hviezdičkou. Je zámerné, že história sa neodstráni máte inštalačný označené uchovávať históriu.
Riešenie
Ak chcete odstrániť tento problém, postupujte nasledovne:
  1. Otvorte dialógové okno Nastavenie správy pohľadávok . Postupujte podľa príslušných kroku:
    • Microsoft Dynamics GP 10.0 a novšíchNástroje ukážte v ponuke Systému Microsoft Dynamics GP , ukážte na Nastavenie, ukážte predajaa kliknite na tlačidlo pohľadávok.
    • Microsoft Dynamics GP 9.0 alebo staršie verzie, ukážte na položku Nastavenie v ponuke Nástroje , ukážte predaja, a kliknite na tlačidlo pohľadávok.
  2. Zrušte začiarknutie políčka Tlačiť historické vo veku skúšobná bilancia a kliknite na tlačidlo OK.
  3. Otvorenie dialógového okna Odstránenie histórie transakcií a potom odstráňte transakcií v dialógovom okne Odstránenie histórie pohľadávok transakcie . Otvorte dialógové okno Odstrániť históriu transakcií , použite príslušné krok:
    • Microsoft Dynamics GP 10.0 a novšíchNástroje ukážte v ponuke Systému Microsoft Dynamics GP , ukážte na položku Nástroje, ukážte na predajaa kliknite na tlačidlo Odstrániť históriu transakcií.
    • Microsoft Dynamics GP 9.0 alebo staršie verzie, Nástroje ukážte v ponuke Nástroje , ukážte na predaja kliknite na tlačidlo Odstrániť históriu transakcií.
    Poznámka: Na zachovanie integrity údajov, odstráňte MD dokument aj použité kreditnej dokumentu.
  4. Otvorte dialógové okno Nastavenie správy pohľadávok , začiarknite políčko Tlačiť historické vo veku skúšobná bilancia a kliknite na tlačidlo OK.
TechKnowledge dokumentu ID: 22467

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 871985 – Posledná kontrola: 03/30/2016 03:44:00 – Revízia: 0.1

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Microsoft Dynamics GP 10.0, Microsoft Dynamics GP 9.0, Microsoft Business Solutions–Great Plains 8.0, Microsoft Business Solutions-Great Plains 7.5, Microsoft Great Plains Dynamics 7.0, Microsoft Great Plains eEnterprise 7.0, Great Plains Dynamics 6.0, Great Plains eEnterprise 6.0

  • kbnosurvey kberrmsg kbexpertisebeginner kbtshoot kbprb kbexpertiseinter kbmbsmigrate kbmt KB871985 KbMtsk
Pripomienky