Momentálne ste offline a čaká sa, kým sa znova pripojíte na internet

Program Forefront Server Security alebo Forefront Protection 2010 for Exchange Server nezíska aktualizáciu nástroja na skenovanie vírusov a do súboru Programlog.txt sa zapíše hlásenie: Chyba: Limit na aktualizáci...

Dôležité upozornenie Tento článok obsahuje informácie o úprave databázy Registry. Pred úpravou je potrebné databázu Registry zálohovať. Mali by ste tiež poznať postup pri obnovení databázy Registry v takom prípade, ak sa vyskytne problém. Ďalšie informácie o zálohovaní, obnovení a úprave databázy Registry získate po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
256986 Informácie o databáze Registry systému Windows pre pokročilých používateľov
PRIZNAKY
Program Microsoft Forefront Server Security alebo Microsoft Forefront Protection 2010 for Exchange Server (FPE) nezíska aktualizácie nástroja na skenovanie vírusov. Do súboru Programlog.txt a do denníka aplikácie sa okrem toho zapíše jedno z nasledujúcich chybových hlásení:
Chyba: Časový limit pre aktualizáciu nástroja na skenovanie vírusov názov nástroja uplynul počas preberania súborov.
Chyba: Časový limit pre aktualizáciu nástroja na skenovania vírusov názov nástroja uplynul počas vypínania nástroja na skenovanie vírusov.
PRICINA
Tento problém sa vyskytuje, ak programu Forefront Server Security alebo Forefront Protection 2010 for Exchange Server (FPE) trvá prevzatie nástroja na skenovanie vírusov viac ako päť minút. Predvolené nastavenie časového limitu pre proces preberania tohto nástroja je 300 sekúnd (päť minút).

Tento problém zvyčajne nastáva vtedy, keď opätovne dochádza k problémom so sieťou alebo pri preberaní nástrojov na skenovanie vírusov pri pomalom internetovom pripojení.
RIESENIE
Pri odstraňovaní tohto problému postupujte nasledovne:

V prípade programu Forefront Security for Exchange alebo programu Forefront Security for SharePoint

Ak chcete, aby sme tento problém vyriešili za vás, prejdite do časti Opravte to za mňa. Ak chcete tento problém vyriešiť vlastnými silami, prejdite do časti Ja to vyriešim.

Opravte to za mňa

Ak chcete tento problém vyriešiť automaticky, kliknite na prepojenie Opraviť tento problém. Potom kliknite na položku Spustiť v dialógovom okne Prevzatie súboru a postupujte podľa pokynov tohto sprievodcu.




Poznámka Tento sprievodca môže byť iba v angličtine, automatická oprava však funguje tiež v ostatných jazykových verziách systému Windows.

Poznámka Ak nepracujete s počítačom, v ktorom sa vyskytol tento problém, môžete automatickú opravu uložiť na disk flash alebo na disk CD a potom ju môžete spustiť v problémovom počítači.

Ja to vyriešim

Ak chcete tento problém vyriešiť sami, postupujte nasledovne:

Upozornenie Ak databázu Registry upravíte nesprávne pomocou Editora databázy Registry alebo iným spôsobom, môžete spôsobiť vážne problémy. Tieto problémy môžu vyžadovať preinštalovanie operačného systému. Spoločnosť Microsoft nemôže zaručiť, že takéto problémy bude možné odstrániť. Úpravy databázy Registry vykonávate na vlastné riziko.
  1. Kliknite na tlačidlo Štart, kliknite na príkaz Spustiť, zadajte príkaz regedit a potom kliknite na tlačidlo OK.
  2. Vyhľadajte a potom kliknite pravým tlačidlom myši na nasledujúci podkľúč databázy Registry, ktorý je vhodný pre vašu verziu programu Forefront Security.

    Microsoft Forefront Security for Exchange

    • Počítače typu AMD64:
      HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Forefront Server Security\Exchange Server

    Microsoft Forefront Security for SharePoint

    • Počítače typu x86:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Forefront Server Security\Sharepoint
    • Počítače typu AMD64:
      HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Forefront Server Security\Sharepoint
  3. Kliknite na položku Nový a potom kliknite na položku Hodnota DWORD.
  4. Zadajte text EngineDownloadTimeout a stlačte kláves ENTER.
  5. Kliknite pravým tlačidlom myši na položku EngineDownloadTimeout a potom kliknite na položku Zmeniť.
  6. Zadajte hodnotu 600 do poľa Údaj hodnoty a kliknite na tlačidlo OK. Po tomto nastavení proces preberania aktualizácie nástroja na skenovanie vírusov uplynie po 600 sekundách (10 minútach).
  7. Ukončite Editor databázy Registry.
Poznámka Po zmene položky databázy Registry nie je potrebné reštartovať služby Forefront Server alebo služby Exchange Server.

V prípade programu Forefront Protection 2010 for Exchange Server

Ak chcete, aby sme tento problém vyriešili za vás, prejdite do časti Opravte to za mňa. Ak chcete tento problém vyriešiť vlastnými silami, prejdite do časti Ja to vyriešim.

Opravte to za mňa

Ak chcete tento problém vyriešiť automaticky, kliknite na prepojenie Opraviť tento problém. Potom kliknite na položku Spustiť v dialógovom okne Prevzatie súboru a postupujte podľa pokynov tohto sprievodcu.




Poznámka Tento sprievodca môže byť iba v angličtine, automatická oprava však funguje tiež v ostatných jazykových verziách systému Windows.

Poznámka Ak nepracujete s počítačom, v ktorom sa vyskytol tento problém, môžete automatickú opravu uložiť na disk flash alebo na disk CD a potom ju môžete spustiť v problémovom počítači.

Ja to vyriešim

Ak chcete tento problém vyriešiť sami, postupujte nasledovne:
  1. Otvorte konzolu FPE a potom kliknite na položku Správa politiky.
  2. Kliknite na položku Všeobecné nastavenia a potom kliknite na možnosť Možnosti nástroja.
  3. Do poľa Časový limit preberania nástroja (v sekundách) zadajte hodnotu 600 a potom kliknite na možnosť Uložiť. Po tomto nastavení proces preberania aktualizácie nástroja na skenovanie vírusov uplynie po 600 sekundách (10 minútach).
Vlastnosti

ID článku: 939411 – Posledná kontrola: 09/26/2011 00:48:00 – Revízia: 4.0

Microsoft Forefront Security for Exchange Server, Microsoft Forefront Security for SharePoint, Microsoft Forefront Protection 2010 for Exchange Server

  • kberrmsg kbtshoot kbexpertiseadvanced kbprb kbmsifixme kbfixme KB939411
Pripomienky