Zlyhanie 454 4.7.0 dočasné overovania na serveri Microsoft Exchange

DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.

Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 979174
Príznaky
V prostredí servera Exchange server, niektoré e-mailové správy zostávajú v frontu vzdialený dodávky, ktoré by boli iného interného servera Exchange v organizácia servera Exchange.

Ak otvoríteFront Viewer nástroj z Nástroje uzol v konzole Exchange Management Console, Posledná chyba pole zobrazuje chybové hlásenie podobné nasledovnému:
451 4.4.0 Primary target IP address responded with: "454 4.7.0 Temporary authentication failure." Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts.

Okrem toho môžete nájsť nasledujúca chyba v súbore denníka aplikácie na serveri Exchange, ktorý prijíma e-mailové správy:
Event Type: ErrorEvent Source: MSExchangeTransportEvent Category: SmtpReceive Event ID: 1035Description:Inbound authentication failed with error IllegalMessage for Receive connector Default <Server>. The authentication mechanism is ExchangeAuth. The source IP address of the client who tried to authenticate to Microsoft Exchange is [xxx.xxx.xxx.xxx].


Príčina
Tento problém sa vyskytuje, ak Exchange server nemôže overiť s vzdialeného servera Exchange. Servery Exchange vyžaduje overenie nasmerovať interný používateľ správy medzi servermi. Problém môže byť spôsobené jednou z nasledujúcich príčin:
  • Exchange server sa vyskytol synchronizácie problémy
  • Tam problém isa replikácia medzi radičmi domény
  • Exchange server je služba hlavný názov (SPN) problémy
  • Požadované porty TCP a UDP protokolu Kerberos blokované bránou firewall
Riešenie
Ak chcete vyriešiť tento problém, postupujte nasledovne:
  1. Skontrolujte, či hodiny na servery a radiče domény, ktoré je možné použiť na overenie serverom. Všetky hodiny synchronizované do 5 minút jeden ďalší.
  2. Platnosť replikácia medzi radičmi doményAk chcete zistiť, či je problém replikácie.
  3. Skontrolujte, či služba hlavný názov (SPN) pre SMTPSVC správne zaregistrované k cieľovému serveru.
    • Uistite sa, že SMTP a SMTPSVC sa pridávajú správne konto počítača pomocou nástroja pomôcka SetSPN. Napríklad:
      Pomôcka SetSPN -L <ExchangeServerName></ExchangeServerName>
      SMTP /<ExchangeServerName></ExchangeServerName>
      SMTP /<ExchangeServerName></ExchangeServerName>. priklad.sk
      SMTPSVC /<ExchangeServerName></ExchangeServerName>
      SMTPSVC /<ExchangeServerName></ExchangeServerName>. priklad.sk
    • Vyhľadanie duplicitných hlavných názvov služieb pomocou nástroja pomôcka SetSPN. Treba len jedna položka každého:
      Pomôcka SetSPN - x
      Spracovanie položky 0
      found 0 skupiny duplicitných hlavných názvov služieb.
  4. Skontrolujte, či porty potrebné pre Kerberos areenabled.
  5. Ak predchádzajúce kroky nefungujú, môžete turnonlogging Kerberos na serveri, ktorá registruje Event1035 správy, ktoré môžu poskytnúť ďalšie informácie. Ak to chcete urobiť, followthese nasledovne:
    1. Kliknite na tlačidlo Štart, kliknite na položku spustiť, zadajte príkaz Regedit, a kliknite na tlačidlo OK.
    2. Vyhľadajte nasledujúci kľúč databázy registry:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos\Parameters
    3. V ponuke úpravy ukážte na novéa kliknite na tlačidlo Hodnota DWORD.
    4. Na table s podrobnosťami zadajte novú hodnotu LogLevel, a potom stlačte kláves Enter.
    5. Kliknite pravým tlačidlom myši na LogLevela kliknite na položku Upraviť.
    6. V dialógovom okne Úprava hodnoty DWORD v Base, kliknite na desiatkovú.
    7. Do poľa údaj hodnoty zadajte hodnotu 1, a kliknite na tlačidlo OK.
    8. Zatvorte Editor databázy Registry.
    9. Chyby protokolu Kerberos znova v denníku udalostí systému.
  6. V cieľovom serveri Exchange, skontrolujte konektorov prijať interné e-mailové správy a uistite sa, že výmeny overovania zapnuté.

Upozornenie: Tento článok bol preložený automaticky.

Vlastnosti

ID článku: 979174 – Posledná kontrola: 10/01/2015 19:32:00 – Revízia: 3.0

Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2013 Enterprise, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

  • kbsurveynew kbtshoot kbexpertisebeginner kbexpertiseinter kbmt KB979174 KbMtsk
Pripomienky