"Ľutujeme, overenie nebola úspešná" chyba v aplikácii Dynamics 365 pre program Outlook

Príznak

Pri pokuse o použitie aplikácie Dynamics 365 programu Outlook na pracovnej ploche programu Outlook, zobrazí sa nasledujúca chyba:

"Ľutujeme, overenie nebolo úspešné. Pomôžeme vám vyriešiť."

Príčina

Príčina 1: Táto situácia môže nastať, ak nie sú všetky adresy URL, overovanie a prístup Dynamics 365 tej istej zóny zabezpečenia programu Internet Explorer. Poznámka: Ak používate Dynamics 365 (online) s poštovú schránku Exchange Online, to pravdepodobne nie je príčinou problému.

Príčina 2: Táto situácia môže nastať, ak priečinka LocalLow nesprávne integritu úroveň. Správne nastavenie je nastaviť úroveň integrity low ako názov priečinka.

Spôsobiť 3: Ak kliknete na možnosť viac a uvidíte "Chyba: QuotaExceededError" znamená limit local prehliadač ukladacieho priestoru je splnená.

Riešenie

Riešenie 1:

Použite kroky v nasledujúcom článku na overenie všetkých potrebných adresy URL sa v tej istej zóny zabezpečenia programu Internet Explorer.

https://support.microsoft.com/help/4035750

Riešenie 2:

1. Otvorte príkazový riadok.

2. spustite nasledujúci príkaz:

icacls %userprofile%\Appdata\LocalLow/t/setintegritylevel (OI) (CI) L

Riešenie 3:

Vymažte vyrovnávaciu pamäť prehľadávača

Platform

Pokyny

Program Outlook (rovnako ako Internet Explorer)

Zobrazenie a odstránenie histórie prehľadávania v programe Internet Explorer

Program Internet Explorer

Zobrazenie a odstránenie histórie prehľadávania v programe Internet Explorer

Okraj

Zobrazenie a odstránenie histórie prehľadávania v prehliadači Microsoft Edge

Chrome

Vymazanie vyrovnávacej pamäte a súborov cookie

DÔLEŽITÉ UPOZORNENIE:

Napriek tomu, že ste iných prehľadávačov nainštalovaných v počítači, pracovná plocha Outlook vždy používa program Internet Explorer pri zobrazovaní webového obsahu, ako napríklad Dynamics 365 aplikácie pre program Outlook.

Po vymazaní vyrovnávacej pamäte prehľadávača, zatvorte všetky Internet Explorer a Outlook pracovnej plochy a uistite sa prostredníctvom správcu úloh neexistujú žiadne zvyšné procesy program Internet Explorer spustený.

Ak tento problém len Outlook plochu a vymazanie vyrovnávacej pamäte cez Internet Options nepomôže, skúste ho pomocou F12 výber (neplatí pre Windows 7):

  1. Otvorte aplikáciu Dynamics na pracovnej ploche programu Outlook

  2. Otvorte IEChooser.exe v %WindowsFolder%\System32\F12 (príklad: C:\Windows\System32\F12)

  3. Kliknite na tlačidlo Dynamics 365

  4. Kliknite na sieťové kartu a potom kliknite na vyrovnávaciu pamäť tlačidlo.

Po vykonaní krokov uvedených vyššie, otvorte program Outlook a Dynamics 365 aplikácie pre program Outlook a skontrolujte, či sa problém vyriešil.

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Ďakujem za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×