"Môžete importovať riešenie s verziou balíka 9.0 alebo staršie do nej" chyba sa vyskytuje v Dynamics 365

Príznak

Pri pokuse o import riešenia v Dynamics 365 sa vyskytnúť nasledujúca chyba:

"Môžete importovať iba riešení 9.0 alebo staršiu verziu balíka do tejto organizácie. Tiež nie je možné importovať riešenia tejto organizácie, ktoré boli exportované z Microsoft Dynamics 365 2011 alebo staršie.

Kód chyby 80048068"

Príčina

Príčina 1: Toto hlásenie sa môže vyskytnúť, ak sa pokúšate importovať riešenie z novšej verzie programu Dynamics 365. Príklad: Ak ste mali riešenie vytvorené v Dynamics 365 9.0 a pokúšate importovať do organizácie Dynamics 365, verzie 8.2. Táto chyba sa vyskytne, ak exporte riešenia organizácie verziu 9.1 a pokúšate sa importovať do organizácie, verzie 9.0.

Príčina 2:Táto správa bude tiež vyskytnúť, ak sa pokúsite importovať riešenie, ktoré je Dynamics 365 2011 (5.0) alebo staršia. Ak otvoríte súbor solution.xml do súboru zip riešenia a nájdete informácie o verzii v hornej časti je 5.0, toto je príčinou chyby.

Riešenie

Nie je podporovaný spôsob, ako importovať riešenie vyššiu verziu systému Dynamics 365 do organizácie, ktorá je nižšia verzia. Tam tiež nie je podporovaný importovať riešenie verziu 2011 (5.x) Dynamics 365 organizácie, ktorá je verzia 9.x alebo novší.

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Ďakujem za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×